<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no" /><script src="/cdn-cgi/apps/head/lLsYUBabPZwmifHzTGHGrbSEINg.js"></script><link rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=+Roboto%3A300%2C300italic%2C400italic%2C400%2C600%2C700%2C700italic&amp;display=swap" /><link rel="shortcut icon" type="image/png" href="/wp-content/uploads/2018/04/andorra.com_.png"><link rel="alternate" type="application/rss+xml" title="ALL ANDORRA Feed" href="/feed/"><meta name="msvalidate.01" content="9C03AD40121AB1B51DA21CADCA611CD1" /><meta name="google-site-verification" content="PXeh2Fllul54tE0aZw-iLXinKb_D6vwbwLPezIIrTPM" /><meta name="yandex-verification" content="4f1f9376596f25b4" /> <script type="text/javascript">(function (d, w, c) {
        (w[c] = w[c] || []).push(function() {
            try {
                w.yaCounter48685286 = new Ya.Metrika({
                    id:48685286,
                    clickmap:true,
                    trackLinks:true,
                    accurateTrackBounce:true
                });
            } catch(e) { }
        });

        var n = d.getElementsByTagName("script")[0],
            s = d.createElement("script"),
            f = function () { n.parentNode.insertBefore(s, n); };
        s.type = "text/javascript";
        s.async = true;
        s.src = "https://mc.yandex.ru/metrika/watch.js";

        if (w.opera == "[object Opera]") {
            d.addEventListener("DOMContentLoaded", f, false);
        } else { f(); }
    })(document, window, "yandex_metrika_callbacks");</script> <noscript><div><img src="https://mc.yandex.ru/watch/48685286" style="position:absolute; left:-9999px;" alt="" /></div></noscript> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-67146197-1', 'auto');
  ga('send', 'pageview');
  setTimeout("ga('send', 'event', 'read', '15_seconds')", 15000);</script> 
<script type="text/javascript">

            // 
            // Get screen dimensions, device pixel ration and set in a cookie.
            // 
            
                            var screen_width = screen.width;
            
            var devicePixelRatio = window.devicePixelRatio ? window.devicePixelRatio : 1;

            document.cookie = 'resolution=' + screen_width + ',' + devicePixelRatio + '; path=/';

        </script>
<link media="all" href="https://all-andorra.com/wp-content/cache/autoptimize/css/autoptimize_0b2c3b3893eb1841044d138a50bb628b.css" rel="stylesheet" /><title>Vladimir Sorokin: The grotesque of life is often more powerful than a writer’s fantasy &bull; ALL ANDORRA</title><link rel="alternate" hreflang="en-us" href="https://all-andorra.com/vladimir-sorokin-the-grotesque-of-life-is-often-more-powerful-than-a-writers-fantasy/" /><link rel="alternate" hreflang="fr-fr" href="https://all-andorra.com/fr/vladimir-sorokin-le-grotesque-de-la-vie-est-souvent-plus-fort-que-limagination-dun-ecrivain/" /><link rel="alternate" hreflang="ru-ru" href="https://all-andorra.com/ru/vladimir-sorokin-grotesk-zhizni-zachastuyu-silnee-fantazii-pisatelya/" /><link rel="alternate" hreflang="ca" href="https://all-andorra.com/ca/vladimir-sorokin-el-grotesc-de-la-vida-es-sovint-mes-fort-que-la-imaginacio-dun-escriptor/" /><link rel="canonical" href="https://all-andorra.com/vladimir-sorokin-the-grotesque-of-life-is-often-more-powerful-than-a-writers-fantasy/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Vladimir Sorokin: The grotesque of life is often more powerful than a writer’s fantasy &bull; ALL ANDORRA" /><meta property="og:description" content="photo: Maria Sorokina
Vladimir Sorokin about working on a new novel, crisis of globalism, the COVID-19 pandemic that ambushed the world, metaphysics of the writing, the coming of the New Dark Age and other interesting matters
It’s hard to overestimate Vladimir Sorokin’s significance for modern literature. Having under the belt ten translated to 32 languages ..." /><meta property="og:url" content="https://all-andorra.com/vladimir-sorokin-the-grotesque-of-life-is-often-more-powerful-than-a-writers-fantasy/" /><meta property="og:site_name" content="ALL ANDORRA" /><meta property="article:section" content="Interview" /><meta property="article:published_time" content="2020-05-16T06:32:56+00:00" /><meta property="article:modified_time" content="2020-05-16T12:31:01+00:00" /><meta property="og:updated_time" content="2020-05-16T12:31:01+00:00" /><meta property="og:image" content="https://all-andorra.com/wp-content/uploads/2020/05/Владимир-Сорокин_фото.png" /><meta property="og:image:secure_url" content="https://all-andorra.com/wp-content/uploads/2020/05/Владимир-Сорокин_фото.png" /><meta property="og:image:width" content="900" /><meta property="og:image:height" content="472" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="photo: Maria Sorokina Vladimir Sorokin about working on a new novel, crisis of globalism, the COVID-19 pandemic that ambushed the world, metaphysics of the writing, the coming of the New Dark Age and other interesting matters It’s hard to overestimate Vladimir Sorokin’s significance for modern literature. Having under the belt ten translated to 32 languages ..." /><meta name="twitter:title" content="Vladimir Sorokin: The grotesque of life is often more powerful than a writer’s fantasy &bull; ALL ANDORRA" /><meta name="twitter:image" content="https://all-andorra.com/wp-content/uploads/2020/05/Владимир-Сорокин_фото.png" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://all-andorra.com/#organization","name":"","url":"https://all-andorra.com/","sameAs":[]},{"@type":"WebSite","@id":"https://all-andorra.com/#website","url":"https://all-andorra.com/","name":"ALL ANDORRA","publisher":{"@id":"https://all-andorra.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://all-andorra.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://all-andorra.com/vladimir-sorokin-the-grotesque-of-life-is-often-more-powerful-than-a-writers-fantasy/#webpage","url":"https://all-andorra.com/vladimir-sorokin-the-grotesque-of-life-is-often-more-powerful-than-a-writers-fantasy/","inLanguage":"en-US","name":"Vladimir Sorokin: The grotesque of life is often more powerful than a writer\u2019s fantasy &bull; ALL ANDORRA","isPartOf":{"@id":"https://all-andorra.com/#website"},"image":{"@type":"ImageObject","@id":"https://all-andorra.com/vladimir-sorokin-the-grotesque-of-life-is-often-more-powerful-than-a-writers-fantasy/#primaryimage","url":"https://all-andorra.com/wp-content/uploads/2020/05/\u0412\u043b\u0430\u0434\u0438\u043c\u0438\u0440-\u0421\u043e\u0440\u043e\u043a\u0438\u043d_\u0444\u043e\u0442\u043e.png","width":900,"height":472},"primaryImageOfPage":{"@id":"https://all-andorra.com/vladimir-sorokin-the-grotesque-of-life-is-often-more-powerful-than-a-writers-fantasy/#primaryimage"},"datePublished":"2020-05-16T06:32:56+00:00","dateModified":"2020-05-16T12:31:01+00:00"},{"@type":"Article","@id":"https://all-andorra.com/vladimir-sorokin-the-grotesque-of-life-is-often-more-powerful-than-a-writers-fantasy/#article","isPartOf":{"@id":"https://all-andorra.com/vladimir-sorokin-the-grotesque-of-life-is-often-more-powerful-than-a-writers-fantasy/#webpage"},"author":{"@id":"https://all-andorra.com/schema/person/admin/#author"},"headline":"Vladimir Sorokin: The grotesque of life is often more powerful than a writer\u2019s fantasy","datePublished":"2020-05-16T06:32:56+00:00","dateModified":"2020-05-16T12:31:01+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://all-andorra.com/vladimir-sorokin-the-grotesque-of-life-is-often-more-powerful-than-a-writers-fantasy/#webpage"},"publisher":{"@id":"https://all-andorra.com/#organization"},"image":{"@id":"https://all-andorra.com/vladimir-sorokin-the-grotesque-of-life-is-often-more-powerful-than-a-writers-fantasy/#primaryimage"},"articleSection":"Interview"},{"@type":["Person"],"@id":"https://all-andorra.com/author/alex_mostakov_039113/#author","name":"admin","image":{"@type":"ImageObject","@id":"https://all-andorra.com/#authorlogo","url":"https://secure.gravatar.com/avatar/92858f8de930e77da0b2105d6cd9ecb8?s=96&d=mm&r=g","caption":"admin"},"sameAs":[]}]}</script> <link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="ALL ANDORRA &raquo; Feed" href="https://all-andorra.com/feed/" /><link rel="alternate" type="application/rss+xml" title="ALL ANDORRA &raquo; Comments Feed" href="https://all-andorra.com/comments/feed/" /><link rel='stylesheet' id='widgetopts-styles-css' href='https://all-andorra.com/wp-content/cache/autoptimize/css/autoptimize_single_aff4707dfc76513cc39fa1daf4316248.css' type='text/css' media='all' /><link rel='stylesheet' id='maxitheme-print-css' href='https://all-andorra.com/wp-content/cache/autoptimize/css/autoptimize_single_903df8971546b213f904c3b53ab67838.css' type='text/css' media='print' /><link rel='stylesheet' id='maxitheme-responsive-stylesheet-css' href='https://all-andorra.com/wp-content/cache/autoptimize/css/autoptimize_single_d719fefd6c480d78f9309e061457e3e8.css' type='text/css' media='screen' /><link rel='stylesheet' id='maxitheme-custom-color-1-css' href='https://all-andorra.com/wp-content/cache/autoptimize/css/autoptimize_single_24370f13e832cc368be610e58de61da9.css' type='text/css' media='all' /><link rel='stylesheet' id='maxitheme-custom-color-2-css' href='https://all-andorra.com/wp-content/cache/autoptimize/css/autoptimize_single_fdb39c0b184e673cb35227bd11c6cf11.css' type='text/css' media='all' /><link rel='stylesheet' id='maxitheme-custom-color-3-css' href='https://all-andorra.com/wp-content/cache/autoptimize/css/autoptimize_single_62d034801534b5040a241441b79e55eb.css' type='text/css' media='all' /><link rel='stylesheet' id='maxitheme-custom-color-4-css' href='https://all-andorra.com/wp-content/cache/autoptimize/css/autoptimize_single_c8b272e5cbad6f64f73e44b8b8d82f75.css' type='text/css' media='all' /><link rel='stylesheet' id='maxitheme-custom-font-css' href='https://all-andorra.com/wp-content/cache/autoptimize/css/autoptimize_single_0179a65bf3b3e1a302bc0b0c7be567ec.css' type='text/css' media='all' /> <script type='text/javascript'>var slider_params = {"min":"0","max":"10"};</script> <link rel='https://api.w.org/' href='https://all-andorra.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://all-andorra.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://all-andorra.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.2.6" /><link rel='shortlink' href='https://all-andorra.com/?p=169131' /><link rel="alternate" type="application/json+oembed" href="https://all-andorra.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fall-andorra.com%2Fvladimir-sorokin-the-grotesque-of-life-is-often-more-powerful-than-a-writers-fantasy%2F" /><link rel="alternate" type="text/xml+oembed" href="https://all-andorra.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fall-andorra.com%2Fvladimir-sorokin-the-grotesque-of-life-is-often-more-powerful-than-a-writers-fantasy%2F&#038;format=xml" /><meta name="generator" content="WPML ver:4.2.6 stt:8,1,4,47;" /> <script src="https://all-andorra.com/wp-content/cache/autoptimize/js/autoptimize_4d49c22c83b85a65d9df20caeda38b11.js"></script></head><body class="post-template-default single single-post postid-169131 single-format-standard w2dc-body" itemscope itemtype="http://schema.org/WebPage"><div class="___main"><section id="wrapper" class="animated fadeIn" role="document"><div class="horizontal horizontal-top before-menu"><section id="text-45" class="widget widget_text"><div class="textwidget"></div></section><section id="search-4" class="widget widget_search"><header class="widget-title"><h6>Search in Andorra</h6></header><div class="main-search"><form action="https://all-andorra.com/" name="SearchForm" method="get"> <input type="search" value="" name="s" id="s-top" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"></form><div class="search-btn" onclick="SearchForm.submit()"><div class="search-icon"><i class="i-search"></i></div></div></div></section></div><div class="header white center_center_header"><div class="boxed"><div class="row collapse"><div class="large-12 columns"><div id="logo" ii> <a href="https://all-andorra.com/" title="ALL ANDORRA"><img src="https://all-andorra.com/wp-content/uploads/2018/04/andorra.com_.png" alt="ALL ANDORRA" width="270px" < a><div style='margin-top:10px;'></div><div style="margin-top:0px;" class='large-12 columns'><div id='logo'> <img width="" src='/allandorra_com_.png' alt='All Andorra' style="margin-right:40px;"> <img width="" src='/allpyrenees_com.png' alt='All Pyrenees'></div></div></div></div><div class="large-12 columns"><div align="center" style="margin-top:-20px;"><div class="lang_sel_list_horizontal wpml-ls-statics-shortcode_actions wpml-ls wpml-ls-legacy-list-horizontal" id="lang_sel_list"><ul><li class="icl-en wpml-ls-slot-shortcode_actions wpml-ls-item wpml-ls-item-en wpml-ls-current-language wpml-ls-first-item wpml-ls-item-legacy-list-horizontal"> <a href="https://all-andorra.com/vladimir-sorokin-the-grotesque-of-life-is-often-more-powerful-than-a-writers-fantasy/" class="wpml-ls-link"><span class="wpml-ls-native icl_lang_sel_native">EN</span></a></li><li class="icl-fr wpml-ls-slot-shortcode_actions wpml-ls-item wpml-ls-item-fr wpml-ls-item-legacy-list-horizontal"> <a href="https://all-andorra.com/fr/vladimir-sorokin-le-grotesque-de-la-vie-est-souvent-plus-fort-que-limagination-dun-ecrivain/" class="wpml-ls-link"><span class="wpml-ls-display icl_lang_sel_translated">FR</span></a></li><li class="icl-ru wpml-ls-slot-shortcode_actions wpml-ls-item wpml-ls-item-ru wpml-ls-item-legacy-list-horizontal"> <a href="https://all-andorra.com/ru/vladimir-sorokin-grotesk-zhizni-zachastuyu-silnee-fantazii-pisatelya/" class="wpml-ls-link"><span class="wpml-ls-display icl_lang_sel_translated">RU</span></a></li><li class="icl-ca wpml-ls-slot-shortcode_actions wpml-ls-item wpml-ls-item-ca wpml-ls-last-item wpml-ls-item-legacy-list-horizontal"> <a href="https://all-andorra.com/ca/vladimir-sorokin-el-grotesc-de-la-vida-es-sovint-mes-fort-que-la-imaginacio-dun-escriptor/" class="wpml-ls-link"><span class="wpml-ls-display icl_lang_sel_translated">CA</span></a></li></ul></div></div></div><div id="fb-root"></div> <script>(function(d, s, id) { 
var js, fjs = d.getElementsByTagName(s)[0]; 
if (d.getElementById(id)) return; 
js = d.createElement(s); js.id = id; 
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9"; 
fjs.parentNode.insertBefore(js, fjs); 
}(document, 'script', 'facebook-jssdk'));</script> <div class="fb-like" data-href="https://www.facebook.com/Media.News.Publishing/?ref=aymt_homepage_panel" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="true"></div></div></div></header><hr><meta property="og:image" content="http://static01.nyt.com/images/2015/02/19/arts/international/19iht-btnumbers19A/19iht-btnumbers19A-facebookJumbo-v2.jpg" /><div class="boxed white"><section id="single" role="main"><div class="entry-wrapper no-excerpt "><div class="row collapse"><div class="large-12 columns"><article class="post-169131 post type-post status-publish format-standard has-post-thumbnail hentry category-interview-en" id="post-169131"><div class="row collapse"><div class="large-12 columns"><header class="entry-header small-header left-header"><h1 class="entry-title"> Vladimir Sorokin: The grotesque of life is often more powerful than a writer’s fantasy</h1><div class="single-meta"><div class="row collapse"><div class="large-8 columns"><div class="entry-meta hide-for-small"> <span class="updated"><time itemprop="dateCreated" datetime="2020-05-16T06:32:56+00:00">16.05.2020</time></span> <span class="single-taxonomy"> <i class="i-paper">&nbsp;</i> <a href="https://all-andorra.com/category/interview-en/" rel="category tag">Interview</a> </span></div></div><div class="large-4 columns hide-for-medium-down"><div class="right"><div class="share entry-meta"><ul class="inline-list"><li class="facebook"> <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fall-andorra.com%2Fvladimir-sorokin-the-grotesque-of-life-is-often-more-powerful-than-a-writers-fantasy%2F" rel="nofollow" target="blank"><i class="i-facebook2"></i></a></li><li class="twitter"> <a href="https://twitter.com/intent/tweet?text=Vladimir+Sorokin%3A+The+grotesque+of+life+is+often+more+powerful+than+a+writer%E2%80%99s+fantasy&url=https%3A%2F%2Fall-andorra.com%2Fvladimir-sorokin-the-grotesque-of-life-is-often-more-powerful-than-a-writers-fantasy%2F&via=ALL+ANDORRA" target="_blank" rel="nofollow"><i class="i-twitter2"></i></a></li><li class="vkontakte"> <a href="http://vk.com/share.php?url=https%3A%2F%2Fall-andorra.com%2Fvladimir-sorokin-the-grotesque-of-life-is-often-more-powerful-than-a-writers-fantasy%2F" target="_blank" rel="nofollow"><i class="i-vk"></i></a></li><li class="pinterest"> <a href="//pinterest.com/pin/create/button/?url=https://all-andorra.com/vladimir-sorokin-the-grotesque-of-life-is-often-more-powerful-than-a-writers-fantasy/&amp;media=https://all-andorra.com/wp-content/uploads/2020/05/Владимир-Сорокин_фото.png&amp;description=Vladimir Sorokin: The grotesque of life is often more powerful than a writer’s fantasy" target="_blank" rel="nofollow"><i class="i-pinterest2"></i></a></li></ul></div></div></div></div></div></header></div></div><div class="row collapse"><div class="large-8 columns"><div class="entry-content"><div id="attachment_168941" style="width: 910px" class="wp-caption aligncenter"><a href="https://all-andorra.com/wp-content/uploads/2020/05/Владимир-Сорокин-о-работе-над-новым-романом-кризисе-глобализма-пандемии.png" class="light"><img aria-describedby="caption-attachment-168941" class="wp-image-168941 size-full" src="https://all-andorra.com/wp-content/uploads/2020/05/Владимир-Сорокин-о-работе-над-новым-романом-кризисе-глобализма-пандемии.png" alt="Vladimir Sorokin writer" width="900" height="600" srcset="https://all-andorra.com/wp-content/uploads/2020/05/Владимир-Сорокин-о-работе-над-новым-романом-кризисе-глобализма-пандемии.png 900w, https://all-andorra.com/wp-content/uploads/2020/05/Владимир-Сорокин-о-работе-над-новым-романом-кризисе-глобализма-пандемии-300x200.png 300w, https://all-andorra.com/wp-content/uploads/2020/05/Владимир-Сорокин-о-работе-над-новым-романом-кризисе-глобализма-пандемии-768x512.png 768w, https://all-andorra.com/wp-content/uploads/2020/05/Владимир-Сорокин-о-работе-над-новым-романом-кризисе-глобализма-пандемии-800x533.png 800w" sizes="(max-width: 900px) 100vw, 900px" /></a><p id="caption-attachment-168941" class="wp-caption-text">photo: Maria Sorokina</p></div><h3 style="text-align: center">Vladimir Sorokin about working on a new novel, crisis of globalism, the COVID-19 pandemic that ambushed the world, metaphysics of the writing, the coming of the New Dark Age and other interesting matters</h3><p>It’s hard to overestimate Vladimir Sorokin’s significance for modern literature. Having under the belt ten translated to 32 languages novels and many short story collections, film and play scripts, libretto’s—as any culturally valuable artist he leaves the audience with a wide gamma of controversial reactions, from complete rejection to total veneration.</p><p>Starting his way in the literature at the edge of the ‘70s in the underground circles of Moscow, conceptual artist and young graphic Sorokin created his first novel “The Queue”, which became a concise metaphor of grotesque and absurd Soviet life. It was followed up by pieces that happened to be a perfect example of deconstruction of socialist realism tradition—novels “The Norm” and “Marina’s Thirtieth Love”. Earning a reputation of desperate puller and high-class writer with a postmodern approach, who can put a camouflage of any literature style and subvert it from inside, Sorokin continued to put the last nails in the coffin of socialist realism in pieces like “Four Stout Hearts” and to dissect classic Russian literature in “A Novel” and “Nastya”. Sorokin’s method of that period was based much on pulling an unexpected sharp feint into somnolently predictable plots. Described in traditions of a classic Russian novel, an almost pastoral story of young love and wedding in a countryside noble estate is ending up with a thrown by newly-weds long, naturalistic, mass murder orgy. The celebration of the majority age of a good girl Nastya again is set against the retro backdrop of a life an aristocratic family turns to a family cannibalism affair with killing Nastya and preparing her as a main dish for the celebration menu in the Russian oven. Caught in the middle of their routine daily life the heroes of socialist realism novels, take a break for “the norm” required snack—fabric pressed poo.</p><p>At the edge of the new millennium, the bounds of subservience of traditions becomes too narrow for Vladimir Sorokin. He increases his audience and turns from a nonconformist and underground literature star to one of the most widely read modern Russian writers. Sophisticated deconstruction of old-school cliché’s was changed to creating his own worlds—always ingenious and mesmerizingly realistically described.</p><p>Sorokin’s worlds are a grotesque, alternative history realities where Great Russian Writers could be easily cloned in “Blue Salo”, Europe after the war with the Wahhabis shattered into feudal principalities and living in the New Dark Age in “Telluria” and Russia is isolated but the Great Russian Wall and ruled by a kind of an orthodox, dark times style monarchy is “Day of the Oprichnik”. Besides fascinating fantasy, always exciting plot and highest level of the writing skills, many Sorokin followers see a true visionary in him—the one who guesses in his inspirations the disturbing images of the future. As Sorokin says, he can only apologize for his coming to life dark predictions.</p><div class="flex-video widescreen"><iframe title="Sorokin Trip Trailer" width="1280" height="720" src="https://www.youtube.com/embed/PQFskrB-FiY?feature=oembed&#038;showinfo=0&#038;rel=0&#038;modestbranding=1" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div><p>We had a lucky chance to have a chat with Vladimir Sorokin, who is now spending his quarantine days writing a new novel. During our talk we touched many important things including the impact of the literature on the future, rapidly changing world order, coronavirus pandemic that brought back ontological questions to mankind, Russia’s phantasm’s and much more as well.</p><p><strong>Interview: Dmitry Tolkunov</strong></p><p><em><strong>Vladimir, thank you very much for finding time for this interview. That’s a big honour for us. First of all, it would be great to know what you are up to now. How are you filling these days and do we have a chance to see your new book soon?</strong></em></p><p>Let’s imagine that with this interview I will virtually appear in your beautiful and mysterious country. Mountains and forests always fascinated me. During these strange times, I live in a forest, in my house. I’m working on a new novel; I’ve had a three-year break from working in such a genre and now I am really missing it. Think if there would be no pandemic at all, my lifestyle now would be still quite quarantine alike.</p><p><em><strong>Will the plot of your new novel take place in the same alternative reality that you developed in your last books starting from the “Day of the Oprichnik”?</strong></em></p><p>Sorry, but talking about a new novel is not in my rules.</p><p><em><strong>Ok, an intrigue is always good. With leaving your new novel on the side, most of all of your last books can be labelled as dystopian fiction. The things that seemed to be in them a well-thought-out grotesque and fantasy now alarmingly started to take real shapes. Aren’t you afraid of your fantasies, regarding the fact that consciously or unconsciously they often come true?</strong></em></p><p>l’ve got used to it. “Day of the Oprichnik” came out 15 years ago, starting from that point it turned into banality in Russian media to characterize some events as “It is just like in Sorokin’s book.” Now my European friends started to tell the same things about “Telluria”, which is more a novel about fragmented feudal principalities in Europe in the future. They said, “Everything is going just like in your ‘Telluria’. I can only say sorry in this case! Russia poet Fyodor Tyutchev wrote in the nineteenth century: “God did not let us second guess how our word would come back.” Each writer that respects metaphysics has his own inner antenna. If you are looking after your antenna well it can capture vibrations not only from the past and present. There is no other way how I can explain it. And I am not afraid. A writer that lives in such an unpredictable and cruel country like Russia cannot be afraid. If you are afraid—don’t write. It’s like with a fear of height, when you are loving mountains, but afraid of their heights. Then you can just stay at home and watch mountains on TV. And if you are afraid of writing, then be just a reader.</p><p><em><strong>Regarding this metaphysical aspect of writing, do you think when the writer sees clearly the visions of the future—his intuition guides him? Or there could be such a thing that a writer with the help of his fantasy makes an impact on the creation of the future reality?</strong></em></p><p>This is an absolutely mysterious process. Some books do not only capture the visions of the future but can bring an impact on it. Such books as “The Trial”, “1984”, “Ulysses”, “Lolita”, “The Gulag Archipelago”, Herbert Wells and Jules Verne’s novels made a big impact on the future.</p><p><em><strong>In your last books you are showing a bizarre world of the New Dark Age, the world where Europe is shattered into small feudal principalities. Do you think that happening in the world pandemic, that got locked hall countries in its borders and their citizens in their houses, will stimulate the process of moving from globalism to isolationism?</strong></em></p><p>About moving from globalism to isolationism—soon we will see not only thoughts about that, but some concrete decisions will be taken. Megalopolises turned to be the most vulnerable places. More people will start to move to provinces. And when on the stake you will have the surviving of the nation—people will start to talk about the New Dark Age and will swear their loyalty to the laws of the new era!</p><p><em><strong>And do you think that this pandemic will leave a significant impact on our lives? Or maybe in the historical context it is not such a serious process and we too overestimate now?</strong></em></p><p>In my perception, there is one unique thing about COVID-19 pandemic is that it has ambushed our powerful and progressive world. This coronavirus hits our global world just like unseen iceberg hits “Titanic”. And “Titanic” has sprung a leak! Many are repeating a phrase now: “The world will not be the same.” But it is not already the same. Leaving on the side the economics and health care, coronavirus brought back to mankind such ontological questions as—why the worlds political elites are so surprisingly weak, helpless and dumb? Why do we elect as presidents such primitive and dumb people? What for? Because they can talk with the crowd? Or another question is: what is the value of world science if we don’t know how to cure the virus? And this virus didn’t come from Mars. Another question: what kind of variety of cheese, sausages, chocolates, fashion brands and car models a human being will need for surviving on planet Earth?</p><p><em><strong>There are many talks now about bad government management of the pandemic situation. In your view, does this inability of authorities of different countries for consolidated moves show clearly the crisis of globalist paradigm?</strong></em></p><p>It quickly turns out that there is no common strategy for solving the pandemic crisis for all countries. There are many factors that dictate conditions, like—climate, social aspects, the nation’s average age and it’s immune, the sociability of each country’s population.</p><p><em><strong>Do you think that this coming New Dark Age will be serious and permanent and can last for many centuries like in your books? Or maybe the world will have a chance of coming to the rational global order, after passing through all these Dark Age phantasms of the past?</strong></em></p><p>There is no sense now in predicting the changes in the world order, but for sure there will be a lot of them. Globalism showed its weakness. I am sure that international relationships will get rougher and the battles for natural resources, economic wealth and personal comfort will get harder. And the spaces between tables in the restaurants will grow too. I feel bad for Paris’ cafes.</p><p><em><strong>In the world of your last books Russia has an unfortunate role of a territory (sorry for the oxymoron) that keeps total isolation and looks as the most Dark Age place in the New Dark Age reality. If we will try to imagine—what will further happen with Russia in this reality? Will it go deeper and deeper into its own world of orthodox cyber-punk, or there can be a chance that Russia will get closer again with the rest of the world?</strong></em></p><p>Russia is an unpredictable country. After the crush of the USSR and inhumanly cruel Red Utopia of the XX century in the ‘90s Russia had a real chance to get rid of the past and to follow the European way. But unfortunately the country didn’t choose this way. Yeltsin didn’t manage to bury the power of the past and it was fatal. Know we can clearly see the New Dark Age in Russia, the country is ruled by an all-powerful and irremovable leader, Church by fact is in the service of the government, public officials and governors took the roles of feudalism and power structures became this Oprichnik, just like in the Ivan The Terrible times—the ones that are cracking down the disgruntled people. I’m afraid that this way of things will not change much soon. But, as I’ve already said—our country is unpredictable.</p><p><em><strong>It is often said in defence of this barbaric picture that the things are this way because of complicated Russian history. This arguments look quite weak if we will have a look into just recent European history, which was full of bloody dictators, genocide and other horrible shit. So what do you think is the main base and reason for Russia’s passion for this atavistic form of society?</strong></em></p><p>Because unfortunately it is the way things happened here, there are many factors.. But the main factor is, as I’ve said, that Russia didn’t bury its past like Germany after fascism crushed. Russian totalitarianism happened to be very vivacious. In the ‘90s we thought that it would die and decay by itself, but it raised again like a Dark Age zombie. Phantasm still plays a significant role in Russian minds. Putin’s authority was cleverly used to irradiate and zombify the country’s population with TV all these 20 years. This is sad as it turned into mass moral and intellectual degradation and decline of the living standards.</p><p><em><strong>In the old days you were known as the one who had totally deconstructed in his books Classic Russian Literature and socialist realism tradition. Do you see now any tradition that definitely needs a Sorokin style deconstruction? And would you be up for going into such an affair or maybe you can recommend some young writers to look after this field?</strong></em></p><p>Soviet ideology was much more powerful than Putin’s rule. There was a firm socialist realism principle in the official Soviet literature. Now there is no official literature, they have only official press and TV. Recent events and the economic crisis have subverted much of the authority’s military-imperialist ideology. The Kremlin is criticized by all classes—the upper and lower ones. Russia is coming into a Time of Troubles. It will be a hard task to describe all things in fiction, the grotesque of life is often more powerful than a writer’s fantasy. In this kind of time, it is hard to give recommendations to writers!</p><p><em><strong>What are you reading now or maybe there are some movies that have impressed you recently?</strong></em></p><p>I don’t read fiction when I’m working on a novel. But I’m always up for a good movie. If to be true, I’m mostly reviewing now classic cinema—Hitchcock, Kubrick, Bergman, Bunuel. Haven’t seen for a while a new movie that impressed me much. There are some good serials, but they all have one problem—the routine starts after the first series when the screenwriter begins to cut corners.</p><p><em><strong>How do your usual writer’s quarantine day look like now?</strong></em></p><p>I wake up early in the morning and go for a walk with my dogs. Then I’m having breakfast and start to write. I’m working till lunch, then I do different sorts of things—work in the garden, having supper in the evening, watching a movie, answering emails. I’m going to bed at midnight. Routine!</p><p><em><strong>Can you recommend some nice practices to our readers that will be good for their self-development during the quarantine days?</strong></em></p><p>Face the mirror and try to see your nape without moving the head. If you will succeed—you will understand much more about yourself and the world. It’s much easier to do it during quarantine.</p><p><em><strong>We will certainly practice in this, thanks for the hack. We wish you new creative achievements, and thank you for an interesting talk.</strong></em></p><p>Thank you.</p></div><div class="divider-medium"></div><div class="grid-related"><div class="grid"><hr><div class="block"><div class="media-holder___ overlay hide-for-portrait" style="float: left; margin-top:-30px; padding:30px;"> <a href="https://all-andorra.com/alexander-bard-and-the-messiah-will-be-a-machine/" class="overlay-link" title="Alexander Bard: And the Messiah will be a machine"></a> <img src="https://all-andorra.com/wp-content/uploads/2020/04/bard-wide-161218-min.jpg" width="300px" /></div><div class="block-inner;"><p class="entry-title"> <a href="https://all-andorra.com/alexander-bard-and-the-messiah-will-be-a-machine/"> Alexander Bard: And the Messiah will be a machine </a></p><div class="entry-meta-holder"><div class="entry-meta"> <span class="updated"><time itemprop="dateCreated" datetime="2020-04-04T11:10:10+00:00">04.04.2020</time></span></div></div></div></div><hr><div class="block"><div class="media-holder___ overlay hide-for-portrait" style="float: left; margin-top:-30px; padding:30px;"> <a href="https://all-andorra.com/coronavirus-will-not-silence-us-said-robert-ryker-music-director-of-tokyo-sinfonia/" class="overlay-link" title="Coronavirus will not silence us, said Robert Rÿker, Music Director of Tokyo Sinfonia"></a> <img src="https://all-andorra.com/wp-content/uploads/2020/03/Robert-Rÿker.png" width="300px" /></div><div class="block-inner;"><p class="entry-title"> <a href="https://all-andorra.com/coronavirus-will-not-silence-us-said-robert-ryker-music-director-of-tokyo-sinfonia/"> Coronavirus will not silence us, said Robert Rÿker, Music Director of Tokyo Sinfonia </a></p><div class="entry-meta-holder"><div class="entry-meta"> <span class="updated"><time itemprop="dateCreated" datetime="2020-03-25T11:52:14+00:00">25.03.2020</time></span></div></div></div></div><hr><div class="block"><div class="media-holder___ overlay hide-for-portrait" style="float: left; margin-top:-30px; padding:30px;"> <a href="https://all-andorra.com/morten-traavik-i-try-to-avoid-labeling-myself-as-an-artist/" class="overlay-link" title="Morten Traavik: I’m not a doctor, I’m offering a diagnosis"></a> <img src="https://all-andorra.com/wp-content/uploads/2016/02/Morten-Traavik_-I-try-to-avoid-labeling-myself-as-an-artist-1.jpg" width="300px" /></div><div class="block-inner;"><p class="entry-title"> <a href="https://all-andorra.com/morten-traavik-i-try-to-avoid-labeling-myself-as-an-artist/"> Morten Traavik: I’m not a doctor, I’m offering a diagnosis </a></p><div class="entry-meta-holder"><div class="entry-meta"> <span class="updated"><time itemprop="dateCreated" datetime="2020-03-02T08:23:41+00:00">02.03.2020</time></span></div></div></div></div><hr><div class="block"><div class="media-holder___ overlay hide-for-portrait" style="float: left; margin-top:-30px; padding:30px;"> <a href="https://all-andorra.com/bureaucracy-seriously-limits-the-inflow-of-foreign-capital-into-andorra-said-the-mayor-of-the-capital-of-andorra-conxita-marsol/" class="overlay-link" title="Bureaucracy seriously limits the inflow of foreign capital into Andorra, said the mayor of the capital of Andorra, Conxita Marsol"></a> <img src="https://all-andorra.com/wp-content/uploads/2020/02/кончита_марсоль.png" width="300px" /></div><div class="block-inner;"><p class="entry-title"> <a href="https://all-andorra.com/bureaucracy-seriously-limits-the-inflow-of-foreign-capital-into-andorra-said-the-mayor-of-the-capital-of-andorra-conxita-marsol/"> Bureaucracy seriously limits the inflow of foreign capital into Andorra, said the mayor of the capital of Andorra, Conxita Marsol </a></p><div class="entry-meta-holder"><div class="entry-meta"> <span class="updated"><time itemprop="dateCreated" datetime="2020-02-26T12:16:01+00:00">26.02.2020</time></span></div></div></div></div><hr><div class="block"><div class="media-holder___ overlay hide-for-portrait" style="float: left; margin-top:-30px; padding:30px;"> <a href="https://all-andorra.com/elizabeth-emanuel-everything-about-fashion-has-changed/" class="overlay-link" title="Elizabeth Emanuel: Everything about fashion has changed"></a> <img src="https://all-andorra.com/wp-content/uploads/2016/02/Elizabeth-Emanuel_-Everything-about-fashion-has-changed-min.png" width="300px" /></div><div class="block-inner;"><p class="entry-title"> <a href="https://all-andorra.com/elizabeth-emanuel-everything-about-fashion-has-changed/"> Elizabeth Emanuel: Everything about fashion has changed </a></p><div class="entry-meta-holder"><div class="entry-meta"> <span class="updated"><time itemprop="dateCreated" datetime="2020-02-19T16:12:58+00:00">19.02.2020</time></span></div></div></div></div><hr><div class="block"><div class="media-holder___ overlay hide-for-portrait" style="float: left; margin-top:-30px; padding:30px;"> <a href="https://all-andorra.com/cultural-events-urban-planning-and-tourism-are-the-main-engines-of-our-citys-economy-said-mayor-of-carcassonne-gerard-larrat/" class="overlay-link" title="Cultural events, urban planning and tourism are the main engines of our city’s economy, said Mayor of Carcassonne, Gérard Larrat"></a> <img src="https://all-andorra.com/wp-content/uploads/2020/01/L’événementiel-l’urbanisme-le-tourisme-sont-les-principaux-moteurs-de-l’économie-de-Carcassonne-a-dit-Gérard-Larrat-le-maire-de-la-ville-1.jpg" width="300px" /></div><div class="block-inner;"><p class="entry-title"> <a href="https://all-andorra.com/cultural-events-urban-planning-and-tourism-are-the-main-engines-of-our-citys-economy-said-mayor-of-carcassonne-gerard-larrat/"> Cultural events, urban planning and tourism are the main engines of our city’s economy, said Mayor of Carcassonne, Gérard Larrat </a></p><div class="entry-meta-holder"><div class="entry-meta"> <span class="updated"><time itemprop="dateCreated" datetime="2020-01-28T17:04:30+00:00">28.01.2020</time></span></div></div></div></div></div></div><h6> <a href="https://all-andorra.com/category/interview-en/">Read more: Interview ...</a></h6></div><div class="large-4 columns end"><aside id="sidebar" class="main-sidebar" role="complementary"><div class="sidebar"><section id="adwidget_imagewidget-100" class="widget AdWidget_ImageWidget"><div class="widget-inner"><a href='/travel-pyrenees-leisure/' alt='Ad'><img style='width: 100%;' src='https://all-andorra.com/wp-content/uploads/2019/03/pyrenees_travel-guide_eng.png' alt='Ad' /></a></div></section><section id="adwidget_imagewidget-55" class="widget AdWidget_ImageWidget"><div class="widget-inner"><a href='/yellow-pages/' alt='Ad'><img style='width: 100%;' src='https://all-andorra.com/wp-content/uploads/2019/12/yellow_pages_andorra-2.png' alt='Ad' /></a></div></section><section id="text-86" class="widget widget_text"><div class="widget-inner"><div class="textwidget"><p>&nbsp;</p></div></div></section><section id="text-59" class="widget widget_text"><div class="widget-inner"><header class="widget-title"><h6>ADS</h6></header><div class="textwidget"></div></div></section><section id="adwidget_imagewidget-96" class="extendedwopts-md-center widget AdWidget_ImageWidget"><div class="extendedwopts-md-center widget-inner"><a target="_blank" href='https://www.pem.agency' alt='Ad'><img src='https://all-andorra.com/wp-content/uploads/2019/03/pyrenees-event-managent2.png' alt='Ad' /></a></div></section></div></aside></div></div></article></div></div></div></section></div><div style="background-color: #f7f7f7;"><div class="footer-column"><div class="boxed"><div class="row collapse"><div class="large-6 medium-12 columns"><section id="text-44" class="widget widget_text"><header class="widget-title"><h6>All Andorra &#8211; All Pyrenees (С)</h6></header><div class="textwidget"><p><a href="/about-us/">About Us</a></p></div></section><section id="text-47" class="widget widget_text"><div class="textwidget"><p><a class="dmca-badge" title="DMCA.com Protection Status" href="//www.dmca.com/Protection/Status.aspx?ID=2ca05ae7-ff5d-4a45-abea-c2386e4bf3f9"> <img src="//images.dmca.com/Badges/dmca_protected_sml_120ak.png?ID=2ca05ae7-ff5d-4a45-abea-c2386e4bf3f9" alt="DMCA.com Protection Status" /></a> <script src="//images.dmca.com/Badges/DMCABadgeHelper.min.js"></script>  </p></div></section></div><div class="large-3 medium-6 columns"></div><div class="large-3 medium-6 columns"><section id="text-48" class="widget widget_text"><div class="widget-inner"><header class="widget-title"><h6>RSS</h6></header><div class="textwidget"><p><a href="/feed/"><img src="/wp-content/uploads/2016/06/rss.png"></a></p></div></div></section></div></div></div></div></div><div class="row collapse"><div class="large-12 columns"><div id="footer" class="hide-for-small"><div class="boxed"><div class="row collapse"><div class="large-8 medium-7 columns"> <span class="text-line"> Copyright &copy; 2020 <a href="/"> All Andorra - All Pyrenees.</a> All rights reserved | Developed by <a target="blank" href="https://www.it-research.info/">IT research XXI</a>. </span></div><div class="large-4 medium-5 columns"><div class="right"><ul class="social"><li class="social-item"> <span class="icon mail"> <a class="social" href="/cdn-cgi/l/email-protection#d1b8bfb7be91b0bdbdfcb0bfb5bea3a3b0ffb2bebc"><i class="i-mail"></i></a> </span></li><li class="social-item"> <span class="icon facebook"> <a class="social" href="https://www.facebook.com/Media.News.Publishing/" target="_blank" title="Facebook"><i class="i-facebook2"></i></a> </span></li></ul></div></div></div></div></div></div></div><div class="scroll-button color-main"> <a href="#top"> <i class="i-arrow-up"></i> </a></div></section></div> <a class="exit-off-canvas"></a></div></div></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>jQuery(document).ready(function ($) {
				$(document).keyup(function(e) {
				     if (e.key === "Escape" && e.keyCode === 27) { 
				       $(".twp-overlay").fadeToggle(200);
				    }
				});
			});</script> <div class="twp-overlay"><a class="twp-overlay-close" title=""> <span class="twp_close_text"></span> </a><div class="twp-olmenu"><div class="widgets wow fadeIn animated"><div class="textwidget"><div class="navigation-wrapper"><div class="row"><div class="column left"><h2 style="font-size: 2.5vw;">Guides</h2><ul style="list-style-type: none;"><li><a class="popmenu" href="/business/">Andorra Business guide </a></li><li><a class="popmenu" href="/travel-guide/">Andorra Travel guide </a></li><li><a class="popmenu" href="/yellow-pages/">Andorra Yellow pages </a></li><li><a class="popmenu" href="/snow-report/">Andorra Weather </a></li><li><a class="popmenu" href="/classifieds/">Andorra classifeds</a></li><li><a class="popmenu" href="/pyrenees/">Pyrenees main facts</a></li><li><a class="popmenu" href="/travel-pyrenees-leisure/">Pyrenees travel guide</a></li></ul></div><div class="column middle"><h2 style="font-size: 2.5vw;">News</h2><ul style="list-style-type: none;"><li><a class="popmenu" href="/category/agenda/"> Agenda</a></li><li><a class="popmenu" href="/category/news-about-andorra/">Andorra news </a></li><li><a class="popmenu" href="/category/business-and-economy/">Business</a></li><li><a class="popmenu" href="/category/culture-news/"> Culture </a></li><li><a class="popmenu" href="/category/education/"> Education </a></li><li><a class="popmenu" href="/category/interview-en/"> Interviews </a></li><li><a class="popmenu" href="/category/exhibitions/">Modern art</a></li><li><a class="popmenu" href="/category/opinion/">Opinion</a></li><li><a class="popmenu" href="/category/partners-news/">News of partners</a></li><li><a class="popmenu" href="/category/around-andorra-spain-france/"> News of Pyrenees </a></li><li><a class="popmenu" href="/category/photo-en/"> Photo reportages </a></li><li><a class="popmenu" href="/category/politics/"> Politics </a></li><li><a class="popmenu" href="/category/society/"> Society </a></li><li><a class="popmenu" href="/category/society/sport-en/"> Sport </a></li><li><a class="popmenu" href="/category/technologies/"> Technologies </a></li></ul></div><div class="column right"><h2 style="font-size: 2.5vw;">Blogs</h2><ul style="list-style-type: none;"><li><a class="popmenu" href="/category/blog/alpinism-en/">Alpinism</a></li><li><a class="popmenu" href="/category/blog/architecture-of-the-world-with-joan-mane/">Architecture on paintings</a></li><li><a class="popmenu" href="/category/blog/interesting-places-in-the-pyrenees-must-see/">Attractions around</a></li><li><a class="popmenu" href="/category/blog/andorra-cars-by-jordi-vilaro/">Cars</a></li><li><a class="popmenu" href="/category/images-cars-paintings/">Car drawings</a></li><li><a class="popmenu" href="/category/blog/castles-and-fortresses-of-the-pyrenees/">Castles around</a></li><li><a class="popmenu" href="/category/the-cities-of-the-pyrenees/">Cities around</a></li><li><a class="popmenu" href="/category/blog/cycling-with-philippe-port/">Cycling</a></li><li><a class="popmenu" href="/category/blog/dinner-ideas/">Dinner ideas</a></li><li><a class="popmenu" href="/category/blog/eat-to-live-live-to-eat/">Eat to live, live to eat</a></li><li><a class="popmenu" href="/category/blog/fairy-tales-of-andorra-by-marsel-dan/">Fairy tales</a></li><li> <a class="popmenu" href="/category/blog/four-corners-of-the-pyrenees/">Four corners</a></li><li><a class="popmenu" href="/category/blog/festivals-holidays-and-fairs-of-the-pyrenees/">Festivals and fairs</a></li><li><a class="popmenu" href="/category/blog/pyrenees-history/">History of Europe</a></li><li><a class="popmenu" href="/category/blog/modern-science/">Modern science</a></li><li><a class="popmenu" href="/category/blog/andorra-top-motorcycles/">Motorcycles</a></li><li><a class="popmenu" href="/category/blog/nature-and-landscapes-pyrenees/">Pyrenees on photos</a></li><li><a class="popmenu" href="/category/blog/sport-management/">Sport management</a></li><li><a class="popmenu" href="/category/blog/modern-music/">Sound of music</a></li><li><a class="popmenu" href="/category/blog/armies-and-machines-of-the-world-on-photos/">Transport and technologies</a></li><li><a class="popmenu" href="/category/blog/armies-and-machines-of-the-world/">Weapons on the paintings</a></li><li><a class="popmenu" href="/category/blog/cultural-events/">What to do today?</a></li></ul></div></div></div></div></div></div></div><div class="twp-olmenu-btn twp_menu_outside twp_menu_center"><a class="twp-btn-open" href="javascript:void(0)"></a><span class="twp_menu_text twp_menu_bottom"></span></div><script type='text/javascript'>var themeMyLogin = {"action":"","errors":[]};</script> <script type='text/javascript'>var newsletter = {"messages":{"email_error":"Email address is not correct","name_error":"Name is required","surname_error":"Last name is required","profile_error":"A mandatory field is not filled in","privacy_error":"You must accept the privacy policy"},"profile_max":"20"};</script> <script data-cfasync='false'>!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){function e(){t.media=a}var a=t.media||"all";t.addEventListener?t.addEventListener("load",e):t.attachEvent&&t.attachEvent("onload",e),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(e,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);</script></body></html>