
<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no" />
<script src="/cdn-cgi/apps/head/lLsYUBabPZwmifHzTGHGrbSEINg.js"></script><link rel="shortcut icon" type="image/png" href="/wp-content/uploads/2018/04/andorra.com_.png">
<link rel="alternate" type="application/rss+xml" title="All PYRENEES · France, Spain, Andorra Feed" href="/feed/">
<meta name="msvalidate.01" content="9C03AD40121AB1B51DA21CADCA611CD1" />
<meta name="google-site-verification" content="PXeh2Fllul54tE0aZw-iLXinKb_D6vwbwLPezIIrTPM" />
<meta name="yandex-verification" content="4f1f9376596f25b4" />
<script src="/wp-content/themes/maxi/modernizr.js"></script>

<script type="text/javascript">
    (function (d, w, c) {
        (w[c] = w[c] || []).push(function() {
            try {
                w.yaCounter48685286 = new Ya.Metrika({
                    id:48685286,
                    clickmap:true,
                    trackLinks:true,
                    accurateTrackBounce:true
                });
            } catch(e) { }
        });

        var n = d.getElementsByTagName("script")[0],
            s = d.createElement("script"),
            f = function () { n.parentNode.insertBefore(s, n); };
        s.type = "text/javascript";
        s.async = true;
        s.src = "https://mc.yandex.ru/metrika/watch.js";

        if (w.opera == "[object Opera]") {
            d.addEventListener("DOMContentLoaded", f, false);
        } else { f(); }
    })(document, window, "yandex_metrika_callbacks");
</script>
<noscript><div><img src="https://mc.yandex.ru/watch/48685286" style="position:absolute; left:-9999px;" alt="" /></div></noscript>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-67146197-1', 'auto');
  ga('send', 'pageview');
  setTimeout("ga('send', 'event', 'read', '15_seconds')", 15000);
</script>

<script type="text/javascript">

            // 
            // Get screen dimensions, device pixel ration and set in a cookie.
            // 
            
                            var screen_width = Math.max( screen.width, screen.height );
            
            var devicePixelRatio = window.devicePixelRatio ? window.devicePixelRatio : 1;

            document.cookie = 'resolution=' + screen_width + ',' + devicePixelRatio + '; path=/';

        </script>


<script type="text/javascript">

            //
            // Anonymous self calling Javascript function to avoid polluting the global namespace.
            //

            (function () {

                //
                // Get the resolution cookie.
                //

                var resolution = null;

                var cookies = document.cookie.split( ';' );

                for ( var k in cookies ) {

                    var cookie = cookies[k].trim();

                    if ( cookie.indexOf( 'resolution' ) === 0 ) {

                        resolution = cookie;

                    }

                }



                //
                // Adds the resolution information to image src attributes.
                //

                function handle_images () {

                    var imgs = document.querySelectorAll( 'img' );

                    for ( var k = 0; k < imgs.length; k++ ) {

                        var img = imgs[k];

                        if ( img.complete || img.getAttribute( 'data-adaptive-images' ) ) {

                            continue;

                        }

                        var src = img.getAttribute( 'src' );
                        var new_src = src.indexOf( '?' ) >=0 ? src + '&' + resolution : src + '?' + resolution;

                        img.removeAttribute( 'src' );
                        img.setAttribute( 'src', new_src );
                        img.setAttribute( 'data-adaptive-images', true );

                    }

                }



                // 
                // Start running periodically, as images are available in the DOM.
                // 

                var handler = window.setInterval( handle_images, 10 );

                document.addEventListener( 'DOMContentLoaded', function ( event ) {

                    window.clearInterval( handler );
                    handle_images();

                });

            })();

        </script>
 <title>PICK OF THE WEEK: Saturday, 23rd April – Friday, 29th April, 2022 &bull; All PYRENEES · France, Spain, Andorra</title>
<link rel="alternate" hreflang="en-us" href="https://all-andorra.com/pick-of-the-week-saturday-23rd-april-friday-29th-april-2022/" />
<link rel="alternate" hreflang="x-default" href="https://all-andorra.com/pick-of-the-week-saturday-23rd-april-friday-29th-april-2022/" />

<link rel="canonical" href="https://https%3A%2F%2Fall-andorra.com%2Fpick-of-the-week-saturday-23rd-april-friday-29th-april-2022%2F" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="PICK OF THE WEEK: Saturday, 23rd April – Friday, 29th April, 2022 &bull; All PYRENEES · France, Spain, Andorra" />
<meta property="og:description" content="Happy Sant Jordi !
CULTURAL EVENTS IN ANDORRA
SATURDAY, 23rd APRIL, 2022
The Day of the Book and the Rose
Saturday, 23 April in Montaup Square, Canillo. Sant Jordi /St. George’s Day .
From 09h-14h &#8211; Rose Sale &#8211; Rose sale sponsored by the Associations of Mothers &amp; Fathers of the Education Systems of Canillo; Sale of sustainable roses by ..." />
<meta property="og:url" content="http://https%253A%252F%252Fall-andorra.com%252Fpick-of-the-week-saturday-23rd-april-friday-29th-april-2022%252F" />
<meta property="og:site_name" content="All PYRENEES · France, Spain, Andorra" />
<meta property="article:tag" content="rose" />
<meta property="article:section" content="What to do today? Cultural events in Andorra with Clare Allcard" />
<meta property="article:published_time" content="2022-04-23T07:47:09+00:00" />
<meta property="og:image" content="https://all-andorra.com/wp-content/uploads/2022/04/Sant-Jordi.jpg" />
<meta property="og:image:secure_url" content="https://all-andorra.com/wp-content/uploads/2022/04/Sant-Jordi.jpg" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Happy Sant Jordi ! CULTURAL EVENTS IN ANDORRA SATURDAY, 23rd APRIL, 2022 The Day of the Book and the Rose Saturday, 23 April in Montaup Square, Canillo. Sant Jordi /St. George’s Day . From 09h-14h &#8211; Rose Sale &#8211; Rose sale sponsored by the Associations of Mothers &amp; Fathers of the Education Systems of Canillo; Sale of sustainable roses by ..." />
<meta name="twitter:title" content="PICK OF THE WEEK: Saturday, 23rd April – Friday, 29th April, 2022 &bull; All PYRENEES · France, Spain, Andorra" />
<meta name="twitter:image" content="https://all-andorra.com/wp-content/uploads/2022/04/Sant-Jordi.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://all-andorra.com/#organization","name":"","url":"https://all-andorra.com/","sameAs":[]},{"@type":"WebSite","@id":"https://all-andorra.com/#website","url":"https://all-andorra.com/","name":"All PYRENEES \u00b7 France, Spain, Andorra","publisher":{"@id":"https://all-andorra.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://all-andorra.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://all-andorra.com/pick-of-the-week-saturday-23rd-april-friday-29th-april-2022/#webpage","url":"https://all-andorra.com/pick-of-the-week-saturday-23rd-april-friday-29th-april-2022/","inLanguage":"en-US","name":"PICK OF THE WEEK: Saturday, 23rd April \u2013 Friday, 29th April, 2022 &bull; All PYRENEES \u00b7 France, Spain, Andorra","isPartOf":{"@id":"https://all-andorra.com/#website"},"image":{"@type":"ImageObject","@id":"https://all-andorra.com/pick-of-the-week-saturday-23rd-april-friday-29th-april-2022/#primaryimage","url":"https://all-andorra.com/wp-content/uploads/2022/04/Sant-Jordi.jpg","width":900,"height":600},"primaryImageOfPage":{"@id":"https://all-andorra.com/pick-of-the-week-saturday-23rd-april-friday-29th-april-2022/#primaryimage"},"datePublished":"2022-04-23T07:47:09+00:00","dateModified":"2022-04-23T07:47:09+00:00"},{"@type":"Article","@id":"https://all-andorra.com/pick-of-the-week-saturday-23rd-april-friday-29th-april-2022/#article","isPartOf":{"@id":"https://all-andorra.com/pick-of-the-week-saturday-23rd-april-friday-29th-april-2022/#webpage"},"author":{"@id":"https://all-andorra.com/schema/person/admin/#author"},"headline":"PICK OF THE WEEK: Saturday, 23rd April \u2013 Friday, 29th April, 2022","datePublished":"2022-04-23T07:47:09+00:00","dateModified":"2022-04-23T07:47:09+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://all-andorra.com/pick-of-the-week-saturday-23rd-april-friday-29th-april-2022/#webpage"},"publisher":{"@id":"https://all-andorra.com/#organization"},"image":{"@id":"https://all-andorra.com/pick-of-the-week-saturday-23rd-april-friday-29th-april-2022/#primaryimage"},"keywords":"rose","articleSection":"What to do today? Cultural events in Andorra with Clare Allcard"},{"@type":["Person"],"@id":"https://all-andorra.com/author/alex_mostakov_039113/#author","name":"admin","image":{"@type":"ImageObject","@id":"https://all-andorra.com/#authorlogo","url":"https://secure.gravatar.com/avatar/92858f8de930e77da0b2105d6cd9ecb8?s=96&d=mm&r=g","caption":"admin"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="All PYRENEES · France, Spain, Andorra &raquo; Feed" href="https://all-andorra.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="All PYRENEES · France, Spain, Andorra &raquo; Comments Feed" href="https://all-andorra.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/all-andorra.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.15"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wgs-css' href='https://all-andorra.com/wp-content/plugins/wp-google-search/wgs.css?ver=5.2.15' type='text/css' media='all' />
<link rel='stylesheet' id='wgs2-css' href='https://all-andorra.com/wp-content/plugins/wp-google-search/wgs2.css?ver=5.2.15' type='text/css' media='all' />
<link rel='stylesheet' id='codepeople-loading-page-style-css' href='https://all-andorra.com/wp-content/plugins/loading-page/css/loading-page.css?ver=free-1.0.62' type='text/css' media='' />
<link rel='stylesheet' id='codepeople-loading-page-style-effect-css' href='https://all-andorra.com/wp-content/plugins/loading-page/css/loading-page.css?ver=free-1.0.62' type='text/css' media='' />
<link rel='stylesheet' id='wp-block-library-css' href='https://all-andorra.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.15' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css' href='https://all-andorra.com/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.0.14' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css' href='https://all-andorra.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpml-legacy-horizontal-list-0-css' href='//all-andorra.com/wp-content/plugins/sitepress-multilingual-cms/templates/language-switchers/legacy-list-horizontal/style.min.css?ver=1' type='text/css' media='all' />
<style id='wpml-legacy-horizontal-list-0-inline-css' type='text/css'>
.wpml-ls-statics-shortcode_actions .wpml-ls-current-language>a {color:#dd3333;}
#lang_sel_list a { font-size: 16px; }
</style>
<link rel='stylesheet' id='maxitheme-fonts-css' href='https://fonts.googleapis.com/css?family=+Roboto%3A300%2C300italic%2C400italic%2C400%2C600%2C700%2C700italic&#038;subset=latin&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='maxitheme-basic-stylesheet-css' href='https://all-andorra.com/wp-content/themes/maxi/css/basic.css?ver=5.2.15' type='text/css' media='all' />
<link rel='stylesheet' id='maxitheme-stylesheet-css' href='https://all-andorra.com/wp-content/themes/maxi/style.css?ver=5.2.15' type='text/css' media='all' />
<link rel='stylesheet' id='maxitheme-print-css' href='https://all-andorra.com/wp-content/themes/maxi/print.css?ver=5.2.15' type='text/css' media='print' />
<link rel='stylesheet' id='maxitheme-responsive-stylesheet-css' href='https://all-andorra.com/wp-content/themes/maxi/css/responsive.css?ver=5.2.15' type='text/css' media='screen' />
<link rel='stylesheet' id='maxitheme-custom-color-1-css' href='https://all-andorra.com/wp-content/themes/maxi/css/custom_color_1.css?ver=5.2.15' type='text/css' media='all' />
<link rel='stylesheet' id='maxitheme-custom-color-2-css' href='https://all-andorra.com/wp-content/themes/maxi/css/custom_color_2.css?ver=5.2.15' type='text/css' media='all' />
<link rel='stylesheet' id='maxitheme-custom-color-3-css' href='https://all-andorra.com/wp-content/themes/maxi/css/custom_color_3.css?ver=5.2.15' type='text/css' media='all' />
<link rel='stylesheet' id='maxitheme-custom-color-4-css' href='https://all-andorra.com/wp-content/themes/maxi/css/custom_color_4.css?ver=5.2.15' type='text/css' media='all' />
<link rel='stylesheet' id='maxitheme-custom-font-css' href='https://all-andorra.com/wp-content/themes/maxi/css/custom_font.css?ver=5.2.15' type='text/css' media='all' />
<style id='maxitheme-custom-font-inline-css' type='text/css'>
body { font-family: ' Roboto', Helvetica Neue, Helvetica, Arial, sans-serif !important; }
</style>
<link rel='stylesheet' id='overlay_menu-frontend-css' href='https://all-andorra.com/wp-content/plugins/overlay-menu/assets/css/frontend5.css?ver=1.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='overlay_menu-ionicons-css' href='https://all-andorra.com/wp-content/plugins/overlay-menu/assets/css/ionicons.min.css?ver=1.0.8' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var loading_page_settings = {"loadingScreen":"1","closeBtn":"1","removeInOnLoad":"","codeblock":"","backgroundColor":"rgba(255,255,255,.8)","foregroundColor":"#000000","backgroundImage":"","additionalSeconds":"0","pageEffect":"none","backgroundRepeat":"repeat","fullscreen":"0","graphic":"logo","text":"0","lp_ls":{"logo":{"image":"https:\/\/all-andorra.com\/wp-content\/plugins\/loading-page\/loading-screens\/logo\/images\/05.svg"}},"screen_size":"all","screen_width":"0","deepSearch":"0","modifyDisplayRule":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://all-andorra.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://all-andorra.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://all-andorra.com/wp-content/plugins/loading-page/loading-screens/logo/loading-logo.js?ver=free-1.0.62'></script>
<script type='text/javascript' src='https://all-andorra.com/wp-content/plugins/loading-page/js/loading-page.js?ver=free-1.0.62'></script>
<link rel='https://api.w.org/' href='https://all-andorra.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://all-andorra.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://all-andorra.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.2.15" />
<link rel='shortlink' href='https://all-andorra.com/?p=286814' />
<link rel="alternate" type="application/json+oembed" href="https://all-andorra.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fall-andorra.com%2Fpick-of-the-week-saturday-23rd-april-friday-29th-april-2022%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://all-andorra.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fall-andorra.com%2Fpick-of-the-week-saturday-23rd-april-friday-29th-april-2022%2F&#038;format=xml" />
<meta name="generator" content="WPML ver:4.5.2 stt:8,1,4,47;" />
<style>body{visibility:hidden;}</style><noscript><style>body{visibility:visible;}</style></noscript><link rel="preload" href="https://all-andorra.com/wp-content/plugins/loading-page/loading-screens/logo/images/05.svg" as="image" type="image/svg+xml">
</head>
<body class="post-template-default single single-post postid-286814 single-format-standard w2dc-body" itemscope itemtype="http://schema.org/WebPage">
<div class="___main"> 
<section id="wrapper" class="animated fadeIn" role="document">
<div class="horizontal horizontal-top before-menu"><section id="text-45" class="widget widget_text"> <div class="textwidget"></div>
</section><section id="search-6" class="widget widget_search"><header class="widget-title"><h6>Search</h6></header><div class="main-search">
<form action="https://all-andorra.com/" name="SearchForm" method="get">
<input type="search" value="" name="s" id="s-top" placeholder="" onfocus="this.placeholder = ''" onblur="this.placeholder = '...'">
</form>
<div class="search-btn" onclick="SearchForm.submit()">
<div class="search-icon"><i class="i-search"></i></div>
</div>
</div>
</section></div>
<div class="header white center_center_header">
<div class="boxed">
<div class="row collapse">
<div class="large-12 columns">
<div id="logo" ii>
<a href="https://all-andorra.com/" title="All PYRENEES · France, Spain, Andorra"><img src="https://all-andorra.com/wp-content/uploads/2018/04/andorra.com_.png" alt="All PYRENEES · France, Spain, Andorra" width="270px" < a>
<div style='margin-top:10px;'></div>
<div style="margin-top:0px;" class='large-12 columns'>
<div id='logo'>

<img width="" src='/allpyrenees_com.png' alt='All Pyrenees'>
</div>
</div>
</div>
</div>
<div class="large-12 columns">

<div align="center" style="margin-top:-10px;">
<div class="lang_sel_list_horizontal wpml-ls-statics-shortcode_actions wpml-ls wpml-ls-legacy-list-horizontal" id="lang_sel_list">
<ul><li class="icl-en wpml-ls-slot-shortcode_actions wpml-ls-item wpml-ls-item-en wpml-ls-current-language wpml-ls-first-item wpml-ls-item-legacy-list-horizontal">
<a href="https://all-andorra.com/pick-of-the-week-saturday-23rd-april-friday-29th-april-2022/" class="wpml-ls-link">
<span class="wpml-ls-native icl_lang_sel_native">EN</span></a>
</li><li class="icl-fr wpml-ls-slot-shortcode_actions wpml-ls-item wpml-ls-item-fr wpml-ls-item-legacy-list-horizontal">
<a href="https://all-andorra.com/fr/" class="wpml-ls-link">
<span class="wpml-ls-display icl_lang_sel_translated">FR</span></a>
</li><li class="icl-ru wpml-ls-slot-shortcode_actions wpml-ls-item wpml-ls-item-ru wpml-ls-item-legacy-list-horizontal">
<a href="https://all-andorra.com/ru/" class="wpml-ls-link">
<span class="wpml-ls-display icl_lang_sel_translated">RU</span></a>
</li><li class="icl-ca wpml-ls-slot-shortcode_actions wpml-ls-item wpml-ls-item-ca wpml-ls-last-item wpml-ls-item-legacy-list-horizontal">
<a href="https://all-andorra.com/ca/" class="wpml-ls-link">
<span class="wpml-ls-display icl_lang_sel_translated">CA</span></a>
</li></ul>
</div>

</div>
</div>
<style> a.popmenu{ line-height:28px; display: block; font-size: 17px; text-transform:uppercase; } a.popmenu:hover{ background-color:#A7A7A7; } </style>
<style> .row{width:97%} .column {float: left; padding: 10px;} .left,.right,.middle  { width: 33%; } .row:after { content: ""; display: table; clear: both;   } </style>
<div id="fb-root"></div>
<script>(function(d, s, id) { 
var js, fjs = d.getElementsByTagName(s)[0]; 
if (d.getElementById(id)) return; 
js = d.createElement(s); js.id = id; 
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9"; 
fjs.parentNode.insertBefore(js, fjs); 
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" data-href="https://www.facebook.com/Media.News.Publishing/?ref=aymt_homepage_panel" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="true"></div>
</div>
</div>
</header>
<br>
<div class="boxed white">
<section id="single" role="main">
<div class="entry-wrapper no-excerpt ">
<div class="row collapse">
<div class="large-12 columns">
<article class="post-286814 post type-post status-publish format-standard has-post-thumbnail hentry category-cultural-events tag-rose-2" id="post-286814">
<div class="row collapse">
<div class="large-12 columns">
<header class="entry-header small-header left-header">
<h1 class="entry-title">
PICK OF THE WEEK: Saturday, 23rd April – Friday, 29th April, 2022
</h1>
<div class="single-meta">
<div class="row collapse">
<div class="large-8 columns">
<div class="entry-meta hide-for-small">
<span class="updated"><time itemprop="dateCreated" datetime="2022-04-23T07:47:09+00:00">23.04.2022</time></span>
<span class="single-taxonomy">
<i class="i-paper">&nbsp;</i>
<a href="https://all-andorra.com/category/blog/cultural-events/" rel="category tag">What to do today? Cultural events in Andorra with Clare Allcard</a>
&nbsp;&nbsp;/&nbsp;&nbsp;&nbsp;<a href="https://all-andorra.com/tag/rose-2/" rel="tag">rose</a>
</span>
</div>
</div>
<div class="large-4 columns hide-for-medium-down">
<div class="right">

<div class="share entry-meta">
<ul class="inline-list">
<li class="facebook">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fall-andorra.com%2Fpick-of-the-week-saturday-23rd-april-friday-29th-april-2022%2F" rel="nofollow" target="blank"><i class="i-facebook2"></i></a>
</li>
<li class="twitter">
<a href="https://twitter.com/intent/tweet?text=PICK+OF+THE+WEEK%3A+Saturday%2C+23rd+April+%E2%80%93+Friday%2C+29th+April%2C+2022&url=https%3A%2F%2Fall-andorra.com%2Fpick-of-the-week-saturday-23rd-april-friday-29th-april-2022%2F&via=All+PYRENEES+%C2%B7+France%2C+Spain%2C+Andorra" target="_blank" rel="nofollow"><i class="i-twitter2"></i></a>
</li>
<li class="vkontakte">
<a href="https://vk.com/share.php?url=https%3A%2F%2Fall-andorra.com%2Fpick-of-the-week-saturday-23rd-april-friday-29th-april-2022%2F" target="_blank" rel="nofollow"><i class="i-vk"></i></a>
</li>
<li class="pinterest">
<a href="//pinterest.com/pin/create/button/?url=https://all-andorra.com/pick-of-the-week-saturday-23rd-april-friday-29th-april-2022/&amp;media=https://all-andorra.com/wp-content/uploads/2022/04/Sant-Jordi.jpg&amp;description=PICK OF THE WEEK: Saturday, 23rd April – Friday, 29th April, 2022" target="_blank" rel="nofollow"><i class="i-pinterest2"></i></a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</header>
</div>
</div>
<div class="row collapse">
<div class="large-8 columns">
<div class="entry-content">
<p><a href="https://all-andorra.com/wp-content/uploads/2020/05/Clair_Allcard.png" class="light"><img class="size-full wp-image-168503 alignleft" src="https://all-andorra.com/wp-content/uploads/2020/05/Clair_Allcard.png" alt="" width="300" height="268" /></a>Happy Sant Jordi !</p>
<p>CULTURAL EVENTS IN ANDORRA</p>
<p>SATURDAY, 23rd APRIL, 2022</p>
<p>The Day of the Book and the Rose</p>
<p>Saturday, 23 April in Montaup Square, Canillo. Sant Jordi /St. George’s Day .</p>
<p>From 09h-14h &#8211; Rose Sale &#8211; Rose sale sponsored by the Associations of Mothers &amp; Fathers of the Education Systems of Canillo; Sale of sustainable roses by the NGO Association for the Cooperation of Local Development &#8211; Sale of Books by the Communal Library At 11h &#8211; “A Suitcase of Stories” &#8211; Storytelling of St. Jordi</p>
<p>From 10h-13h &#8211; Workshops on Globoflexia and Crafts · 11h-13h and from 16h-18h at Casa d&#8217;Areny-Plandolit Museum, Ordino. St. Jordi Bookmark Workshop. · From Saturday 23 April to Monday 25 April in Encamp and Pas de la Casa, Encamp. St. Jordi in Encamp and Pas de la Casa. (Reserve at <span class="__cf_email__" data-cfemail="f19398939d989e85949290b1949f92909c81df9095">[email&#160;protected]</span>)</p>
<p>April 23:</p>
<p>· Distribution of roses and second-hand books in the communal libraries of Encamp and Pas de la Casa from 10h-13h.</p>
<p>· Performance of the Legend of Sant Jordi for children aged 3 to 7 from 11h-12h at the Encamp Library.</p>
<p>· Lunch for the elderly at 13h in the Congress Hall of the Sports and Sociocultural Complex of Encamp. (€6/person. Registration is open until April 19 -must be done in La Valireta)</p>
<p>· St. Jordi Storytelling at 17h30 in the Pas de la Casa Library (Children 3+)</p>
<p>April 25:</p>
<p>Reading Marathon at the Encamp Library from 10h-13h30 and from 14h30-17h at the Encamp Library. Joint reading of Andorran literature. · Saturday 23 April from 10h-20h in Plaça Coprínceps, Escaldes-Engordany. St. Jordi 2022 &#8211;</p>
<p>ESCALDES ENGORDANY. Come celebrate St. Jordi in Plaça Coprínceps with book stalls, florists, and more.</p>
<p>· 10h &#8211; Opening of the fair with spaces for books, flowers, &amp; crafts.</p>
<p>· 11h-13h30 &#8211; Workshops and reading corners for families.</p>
<p>· 12h &#8211; Live performance by Emma Regada with a blank canvas, red wool lace, and ceramic roses.</p>
<p>· 12h30- Vermouth of musical words Notes and Lyrics by the ONCA Foundation in the restaurants and bars of the square.</p>
<p>· 16h-19h &#8211; Workshops and reading corners for families.</p>
<p>· 17h &#8211; Children&#8217;s show Where Are You Going, Moby Dick? by the Lleida Puppet Center. At the end of the show, an awards ceremony for the Sant Jordi 2022 Bookmark competition will be held in the Prat del Roure room.</p>
<p>· 17h30-19h &#8211; Book signing with local writers</p>
<p>· 19h &#8211; Open text reading: Choose a text and share it! · Saturday, 23 April from 10h-20h in Plaça del Poble, Andorra la Vella. St. Jordi 2022 Andorra la Vella. Book and rose fair*. All day &#8211; read to your child (0-3 years) in the plaça. Sign up and receive a very special gift! 12h &#8211; Musical performance with AK Duet. 13h &#8211; A Suitcase of Stories: The Legend of St. George and the Dragon, The Story of St. George the Knight and the Princess. 16h45 &#8211; Musical Performance with Green Note. 18h &#8211; Puppet Show of St. Jordi with Titelles Verges.</p>
<p>20h- Poetry and Music Show &#8211; Followed by the 25th Award Ceremony of the Miquel Marti Poetry Competition. * The Writers Group of Andorra will have a stand at the Plaça (or down below in the Centre de Congressos if the weather is inclement.) · Monday, 25 April (all day) at Encamp Communal Library, Encamp. St. Jordi Marathon &#8211; Continued Reading of an Andorran Book. (+376 732 704 / <span class="__cf_email__" data-cfemail="76141f141a1f190213151736131815171b06581712">[email&#160;protected]</span> to register) The Encamp Library will host the Sant Jordi Marathon. There will be a continuous reading of an Andorran book chosen especially for the occasion all day. Those who wish can attend the Library during opening hours and enjoy the joint reading.</p>
<p>MUSIC · Saturday, 23 April at 20h30 at the IQOS Lounge, Andorra la Vella. (Event for 18+) Richy Vuelcom. Join us at the IQOS Lounge with DJ Richy Vuelcom with some melodic house to start Saturday night. · Sunday, 24 April beginning at 11h in different areas of Sant Julià de Lòria. Carmelles Chorals</p>
<p>· 11h: Common House</p>
<p>· 11h15: Mn. Enric Marfany &#8211; Dr. Palau</p>
<p>· 11h30: Plaça Francesc Cairat</p>
<p>· 11h45: La Callisa</p>
<p>· 12h: Parish Church</p>
<p>· 12h45: Plaça Calonge &#8211; St. Antoni</p>
<p>· 13h: Plaça Laurèdia</p>
<p>· 13h15: Carrer de Lòria</p>
<p>· 13h30: Barri Rocacorba &#8211; Av. Virgin of Canólich</p>
<p>· 13h45: Plaça de la Germaandat ·</p>
<p>Friday, 29 April at 20h30 at Andorra National Auditorium, Ordino. Music and dance show with Javier Ruibal at the National Auditorium. (General admission- €20 · RV seats (reduced vision): €15 · 15% off with the youth card) Javier Ruibal is a singer, guitarist, composer and arranger with an extensive musical career spanning over 30 years.</p>
<p>He has been hailed by both the general public and the critics as one of the best Spanish artists. Ruibal has developed his own style over the years, ranging from flamenco to rock, from jazz to Sephardic music, among others. Intertwined in his lyrics are homages and parallels to Spanish poets &#8211; especially of the 27th generation, such as Rafael Alberti and Federico García Lorca. In 2017, the Cultural Minister of the Spanish Government awarded Javier Ruibal the National Prize for Contemporary Musicians.</p>
<p>In 2020, he won the Goya for best original song for the film &#8220;Intemperie&#8221;, by Benito Zambrano. Javier Ruibal arrives in the Principality to present the framework of his new studio work, Ruibal- an album with unpublished material composed during the quarantine confinement. It is a reflection upon the innermost parts of what makes us human. A music and dance show with Lucía Ruibal dancing, Javier Ruibal on acoustic and electronic percussion as well as Javier Ruibal on vocals and guitars.</p>
<p>THEATER AND DANCE · Thursday, April 28th at 21h at the Claror Auditorium of the Lauredià Cultural and Congress Center, Sant Julià de Lòria. An Integral Therapy. (For ages 12+, €22/person) Three people sign up for a life-changing bread course. Toni Roca has been teaching an intensive four-week course to learn how to make bread for more than ten years. Students who enroll want to learn how to make bread, but the method is based on a simple and strange premise: “To make good bread, you don&#8217;t have to have the best flour or the freshest yeast, to make good bread, you have to be good to yourself.” So simple. Written and directed by Marc Angelet and Cristina Clemente. Cast: Abel Folk, Àngels Gonyalons, Roger Coma and Andrea Ros.</p>
<p>EXHIBITIONS</p>
<p>· Saturday, 23 April at the Espai Caldes, Escaldes-Engordany. (Limited places, reservations tel 890 897 or <span class="__cf_email__" data-cfemail="80e5f3f0e1e9e3e1ece4e5f3c0e5e5aee1e4ae">[email&#160;protected]</span>) At the table with Sergi: Dialogued visit. Dialogue visit with the artists of the exhibition At the Table With Sergi- The Works. A project assembled by artists of the Xarranxa to recognize artist and craftsman Sergi Mas, founder of the association.</p>
<p>· Sunday, 24 April from 11h-12h30 at the MW Electricity Museum, Encamp. (Recommended for 8+. Limited space. Reservations required. Reserve at + 376 739 111 or <span class="__cf_email__" data-cfemail="660003020705130a121314072600030207480702">[email&#160;protected]</span>) Visit to the Heart of the Planet. In the historic building of the FEDA plant, there are two historic generators &#8211; one from 1934 and one from 2008. They produce approximately 20% of Andorra&#8217;s electrical needs. Come on a guided tour to discover the MW Museum of Electricity and enter the heart of the power station. Although access is usually restricted, this is an exclusive opportunity to learn about an unique and essential system in Andorra. · Saturday, 30 April from 16h30 to 19h at Escaldes-Engordany Art Center, Escaldes-Engordany. Family Workshop- Photographic Distortions. (Limited places, reserve at 80 22 55 or <span class="__cf_email__" data-cfemail="2d4e4843595f484c5f596d4848034c49">[email&#160;protected]</span>) Practical workshop to get to know family photography in a different way. By Montserrat Altimiras.</p>
<p>· Until Sunday, 8 May. Monday-Friday from 10h-13h, 16h-19h. Saturday-Sunday from 10h-13h at the Spanish Embassy in Andorra, Andorra la Vella. Reality and Desire &#8211; Exhibition Tribute to Luis Cernuda. This exposition presents works by the poets of the 27th Generation and are illustrated by contemporary artists such as Modest Cuix art, Albert Ràfols Casamada, Cesc, Miguel Condé, Assumció Mateu, Susana Pruna, Antoni Taulé and Isidre Marcet among others. The exhibition combines the excellence and skill of poetry, graphic art, and sculptural works.</p>
<p>· Until Saturday, 14th May at Sala Sergi Mas, Sant Julià de Lòria. (Register at http://artcampandorra.com For guided tours, contact <span class="__cf_email__" data-cfemail="3d5c4e4e584e4e524f5c13505c535a52497d5e5250484e5c5349574851545c135c59">[email&#160;protected]</span> ) ArtCamp: Colors for the Planet Every two years, in Ordino, painters and sculptors meet to share their art and exchange universal values such as peace and cultural appreciation through their art. For the first time, you can see a retrospective of the more than 180 artists from more than 80 different nationalities who have participated in ArtCamps since its inception in 2008. Opening hours: Tuesday to Friday from 16h – 20h. Saturdays from 10h – 13h and from 16h – 20h.</p>
<p>· Until Saturday, 14th May at the Comic Museum, La Massana. Mechanical Heresy by Ricardo Muñoz. · Until Friday, 10 June at Miquel Mercè&#8217;s studio, Escaldes-Engordany. Ikebana Series, the New Autumn Photographs. From 8h30-13h30 and 14h30-17h30 (<span class="__cf_email__" data-cfemail="573e393138173a3e2622323b3a32253432362526223e23323423327934383a">[email&#160;protected]</span> for registration) · Until Saturday, 11 June at Escaldes-Engordany Art Center, Escaldes-Engordany. Monday-Saturday at 9h30-13h30, 15h-19h. Based on Real Stories. (Reserve at 802 255 or <span class="__cf_email__" data-cfemail="1172747f6563747063655174743f7075">[email&#160;protected]</span>) Behind each photograph is a story. Come on a journey at the Foto Colectania collection; see the photographs selected from 50+ contemporary artists from Spain and Portugal.</p>
<p>The photographers have given direct testimonies about their works and provided clues referring to hidden meanings that often go unnoticed. This exhibition is an invitation to look and delve deeper into photographs and discover new stories.</p>
<p>· Until Sunday, 12th June at the Government Exhibition Hall, , Central Park Art Centre, Andorra la Vella. Gaset Flinch Exhibition. Opening hours: Tuesday afternoon to Sunday morning, 10h – 13h30 and 15h30 – 20h. The “Gaset Flinch” exhibition includes the sculptural creations of Andorran artist Judit Gaset Flinch, from the early 90s to her most recent works, made specifically for this exhibition. With nearly 70 works (curated from public &amp; private collections in Andorra and Spain) on display, these works show us the evolution of the artist, who underwent different phases; all are marked by clear artistic intention seen in both concept and material. Trajectories is a project organized by the Government Exhibition Hall, with the purpose of displaying the works of artists with 30+ years of experience; and who have never been individually displayed by the Ministry of Culture. The Flinch Exhibition is one of the first projects with Trajectories.</p>
<p>· Until Friday, 30th September in the parish of Canillo (no location given&#8230; Suggest you ask when you register on +376 753 637 or <span class="__cf_email__" data-cfemail="99eab7f8f4f6ebf6ead9faf8f7f0f5f5f6b7f8fd">[email&#160;protected]</span> ) A retrospective exhibition of the very popular Andorran artist Francesc Galobardes Carbonell showing landscapes of the parish of Canillo. All the exhibited oils are created with the spatula technique. Opening hours: Monday to Saturday: 9h30 – 13h30 and 15h – 19h and Sunday: 10h-17h</p>
<p>· Until Saturday, 31st December at the MW Museu de l&#8217;Electricitat, Encamp. (Limited places, registration required: + 376 739 111 or <span class="__cf_email__" data-cfemail="54323130353721382021263514323130357a3530">[email&#160;protected]</span> . Admission to the Museum will also be free for the duration of the exhibition) Opening hours: Tuesday to Saturday from 9h30 – 13h30 and from 15h – 18h. Sunday from 10h – 14h. A Planet Submerged in Plastic by James Whitlow Delano.</p>
<p>Humans have produced more than 8 billion tons of plastic waste, more than a ton per capita on the planet. Plastic is everywhere -packaging of all kinds, household equipment, electronics and even clothes &#8211; from the highest settlement at an altitude of 5,400m in Peru to the Mariana Trench, the deepest place on Earth; through the Arctic ice where microplastics are found. The consequences are dire, as plastic pollutes the soil, air and water &#8211; 6.3 billion tons of plastic waste end up in landfills, 8 million tons end up in the oceans. James Whitlow Delano is an American photographer based in Japan who has a long and recognized career. He has won several prestigious awards and has been exhibited around the world. In 2015, he created the @EverydayClimateChange Instagram account, which documents and makes climate change visible on all continents.</p>
<p>· Until Sunday, 8th January 2023 at the Thyssen Museum, Escaldes Engordany. (Rates, with audio guide: €9 general admission/€5 for 65+, those under 26 years, those with a youth card and Crèdit Andorrà customers. Children under 18: free admission.) Opening hours: The last access to the room will be 30 mins. before closing. Tuesday to Friday from 10h – 18h. Saturdays from 10 19h. Sundays, 10h – 14h. Closed on Mondays. The Carmen Thyssen Andorra Museum is hosting its sixth exhibition: Made in Paris: The Generation of Matisse, Lagar and Foujita, an exhibition that aims to reflect the cultural magnetism of Paris between the late 19th and early</p>
<p>20th centuries. Artists such as Henri Matisse, Léonard Tsuguharu Foujita and Charles Camoin are forerunners of new trends as a result of the evolution of Impressionism. Other artists around the world had also found a source of inspiration in this avant-garde and optimistic environment, such as: Thomas Hart Benton, Francisco Bores, Hermen Anglada Camarasa and the sculptor Baltasar Lobo, who permeated new trends such as post-impressionism, symbolism and fauvism in the French capital. Using metro lines, the tour covers the five mythical schools that coexisted during this period: the École de Paris, the Académie Colarossi, the Académie Julian, the École des Beaux-Arts de Paris, and the Real Academy of Belles Arts of San Fernando of Madrid. Talking about Paris is also about music and, for this reason, the exhibition integrates a musical discourse entitled, Impressionist Virtues with a selection by the Andorran musicologist Josep Martínez Reinoso.</p>
<p>Visitors will be able to delve into a synergistic experience through the performances of three French pianists and pioneers in the mid-20th century: Henriede Faure, Germain Thyssens Valentin and Magda Tagliaferro. The artists represented in the exhibition have a magnificent dialogue with each other and visitors will witness the most important social and artistic changes of the early twentieth century.</p>
<p>· Until Sunday, 27th August, 2023 at the Casa d&#8217;Areny-Plandolit Museum, Ordino. (Admission: €2.50. Free on September 25th and 26th. The last access to the room will be 30 mins. before closing.) Abracadabra: Illusionism and magic in Cal Plandolit. Discover one of the least known facets of the Areny-Plandolit family &#8211; the connection between some of its members within the world of magic, where they stood out prominently on the Spanish and international scale during the first half of the twentieth century.</p>
<p>BOOKS ·</p>
<p>Wednesday, 27 April at 19h15 at the Encamp Communal Library, Encamp. Reading Club &#8211; “Dear Life” by Alice Munro. The book is divided into two parts &#8211; one that advances towards the mysteries contained in the smallest fragments of any life; and the second &#8211; which integrates four final pieces that form an autobiographical unit of the author. On the latter, Munro points out in several interviews that these are &#8220;the first and last (and most intimate) words I have to say about my life.”</p>
<p>MOVIE THEATER</p>
<p>· Saturday 23rd – Sunday, 24th April at 20h25 and Monday 25th – Thursday, 28th April at 20h at the Cinemes Illa Carlemany, Escaldes-Engordany. The Northman.(16 years and over) Directed by Robert Eggers. Starring Alexander Skarsgård, Nicole Kidman, Claes Bang. The Story: Prince Amleth is on the verge of becoming a man when his father is brutally murdered by his uncle, who kidnaps the boy&#8217;s mother. Two decades later, Amleth is now a Viking who raids Slavic villages. He soon meets a seeress who reminds him of his vow &#8212; save his mother, kill his uncle, avenge his father. https://www.imdb.com/title/tt11138512 · Wednesday, 27 April at 21h30 at the Communal Theater, Andorra la Vella. (Admission: €5 for non-members, €3 for members. To register, email <span class="__cf_email__" data-cfemail="5132383f34323d243335343d342227303d3d2211363c30383d7f323e3c">[email&#160;protected]</span>) Six Running Days. In order to pass the test week in a company, a young Moroccan plumber has to deal with the eccentricities of customers and co-workers alike.</p>
<p>CHILDREN’S ACTIVITIES · Saturday, 23 April at 17h at Sala Prat del Roure, Escaldes-Engordany. Puppet Show: Where’s Moby Dick? (Call 890 881 to register) Tim loves to see the sea. That&#8217;s why, whenever he can, he visits his grandmother in her fishing village. There he meets Kalin, a girl his age, who tells him the story of Moby Dick. Playing and stirring up their imaginations, Tim and Kalin relive the adventures of the great white whale to free themselves from Captain Ahab&#8217;s harpoons and continue to swim freely throughout the seven seas. · Saturday, 23 April at 17h30 in the Pas de la Casa Communal Library, Encamp. Storytelling for St. Jordi in El Pas de la Casa. (To reserve, contact +376 856 787 or <span class="__cf_email__" data-cfemail="13717a717f7a7c6776707263726053767d70727e633d7277">[email&#160;protected]</span>) Adaptation of the legend of Sant Jordi with workshop included. A giant dragon will be painted together in the stained glass window of the Library. The storyteller will be Vanessa Silva.</p>
<div class="entry-content">
<p>Culturally yours,</p>
<p>Clare.</p>
<p>_____________</p>
<p><a href="https://all-andorra.com/?p=40667" target="_blank" rel="nofollow noopener noreferrer"><strong>Look for about the author of the blog Clare Allcard</strong></a></p>
<p>_____________</p>
<p><a href="https://all-andorra.com/?cat_ID=9139" target="_blank" rel="nofollow noopener noreferrer"><strong>Look here for the whole blog “Cultural events in Andorra with Clare Allcard</strong></a></p>
</div>
</div>
<div class="divider-medium"></div>
<div class="grid-related">
<div class="grid">

<style>
hr {
  width: 600px;
  margin: 2px 2;
  height: 1px;
  border: none;
}
</style>
<hr>
<div class="block">
<div class="media-holder___ overlay hide-for-portrait" style="float: left; margin-top:-30px; padding:30px;">
<a href="https://all-andorra.com/pick-of-the-week-saturday-16th-april-friday-22nd-april-2022/" class="overlay-link" title="PICK OF THE WEEK : Saturday, 16th April – Friday, 22nd April, 2022"></a>
<img src="https://all-andorra.com/wp-content/uploads/2022/04/easter-eggs.jpg" width="300px" />
</div>
<div class="block-inner;">
<p class="entry-title">
<a href="https://all-andorra.com/pick-of-the-week-saturday-16th-april-friday-22nd-april-2022/">
PICK OF THE WEEK : Saturday, 16th April – Friday, 22nd April, 2022 </a>
</p>
<div class="entry-meta-holder">
<div class="entry-meta">
<span class="updated"><time itemprop="dateCreated" datetime="2022-04-15T13:08:08+00:00">15.04.2022</time></span>
</div>
</div>
</div>
</div>

<style>
hr {
  width: 600px;
  margin: 2px 2;
  height: 1px;
  border: none;
}
</style>
<hr>
<div class="block">
<div class="media-holder___ overlay hide-for-portrait" style="float: left; margin-top:-30px; padding:30px;">
<a href="https://all-andorra.com/pick-of-the-week-saturday-12th-march-friday-18th-march-2022/" class="overlay-link" title="PICK OF THE WEEK : Saturday, 12th March – Friday, 18th March, 2022"></a>
<img src="https://all-andorra.com/wp-content/uploads/2022/03/what-to-do.jpg" width="300px" />
</div>
<div class="block-inner;">
<p class="entry-title">
<a href="https://all-andorra.com/pick-of-the-week-saturday-12th-march-friday-18th-march-2022/">
PICK OF THE WEEK : Saturday, 12th March – Friday, 18th March, 2022 </a>
</p>
<div class="entry-meta-holder">
<div class="entry-meta">
<span class="updated"><time itemprop="dateCreated" datetime="2022-03-12T16:12:22+00:00">12.03.2022</time></span>
</div>
</div>
</div>
</div>

<style>
hr {
  width: 600px;
  margin: 2px 2;
  height: 1px;
  border: none;
}
</style>
<hr>
<div class="block">
<div class="media-holder___ overlay hide-for-portrait" style="float: left; margin-top:-30px; padding:30px;">
<a href="https://all-andorra.com/pick-of-the-week-saturday-19th-february-friday-25th-february-2022/" class="overlay-link" title="PICK OF THE WEEK : Saturday, 19th February – Friday, 25th February, 2022"></a>
<img src="https://all-andorra.com/wp-content/uploads/2022/02/masks.jpg" width="300px" />
</div>
<div class="block-inner;">
<p class="entry-title">
<a href="https://all-andorra.com/pick-of-the-week-saturday-19th-february-friday-25th-february-2022/">
PICK OF THE WEEK : Saturday, 19th February – Friday, 25th February, 2022 </a>
</p>
<div class="entry-meta-holder">
<div class="entry-meta">
<span class="updated"><time itemprop="dateCreated" datetime="2022-02-20T13:08:49+00:00">20.02.2022</time></span>
</div>
</div>
</div>
</div>

<style>
hr {
  width: 600px;
  margin: 2px 2;
  height: 1px;
  border: none;
}
</style>
<hr>
<div class="block">
<div class="media-holder___ overlay hide-for-portrait" style="float: left; margin-top:-30px; padding:30px;">
<a href="https://all-andorra.com/pick-of-the-week-saturday-12th-february-friday-18th-february-2022/" class="overlay-link" title="PICK OF THE WEEK : Saturday, 12th February – Friday, 18th February, 2022"></a>
<img src="https://all-andorra.com/wp-content/uploads/2022/02/Kayak-no-limits.png" width="300px" />
</div>
<div class="block-inner;">
<p class="entry-title">
<a href="https://all-andorra.com/pick-of-the-week-saturday-12th-february-friday-18th-february-2022/">
PICK OF THE WEEK : Saturday, 12th February – Friday, 18th February, 2022 </a>
</p>
<div class="entry-meta-holder">
<div class="entry-meta">
<span class="updated"><time itemprop="dateCreated" datetime="2022-02-12T17:06:34+00:00">12.02.2022</time></span>
</div>
</div>
</div>
</div>

<style>
hr {
  width: 600px;
  margin: 2px 2;
  height: 1px;
  border: none;
}
</style>
<hr>
<div class="block">
<div class="media-holder___ overlay hide-for-portrait" style="float: left; margin-top:-30px; padding:30px;">
<a href="https://all-andorra.com/pick-of-the-week-saturday-29th-janaury-friday-4th-february-2022/" class="overlay-link" title="PICK OF THE WEEK : Saturday, 29th Janaury – Friday, 4th February, 2022"></a>
<img src="https://all-andorra.com/wp-content/uploads/2022/01/Triathlon-min.jpg" width="300px" />
</div>
<div class="block-inner;">
<p class="entry-title">
<a href="https://all-andorra.com/pick-of-the-week-saturday-29th-janaury-friday-4th-february-2022/">
PICK OF THE WEEK : Saturday, 29th Janaury – Friday, 4th February, 2022 </a>
</p>
<div class="entry-meta-holder">
<div class="entry-meta">
<span class="updated"><time itemprop="dateCreated" datetime="2022-01-28T08:53:13+00:00">28.01.2022</time></span>
</div>
</div>
</div>
</div>

<style>
hr {
  width: 600px;
  margin: 2px 2;
  height: 1px;
  border: none;
}
</style>
<hr>
<div class="block">
<div class="media-holder___ overlay hide-for-portrait" style="float: left; margin-top:-30px; padding:30px;">
<a href="https://all-andorra.com/pick-of-the-week-january-2022/" class="overlay-link" title="PICK OF THE WEEK : Saturday, 15th – Friday, 21st January, 2022"></a>
<img src="https://all-andorra.com/wp-content/uploads/2019/10/escudella.png" width="300px" />
 </div>
<div class="block-inner;">
<p class="entry-title">
<a href="https://all-andorra.com/pick-of-the-week-january-2022/">
PICK OF THE WEEK : Saturday, 15th – Friday, 21st January, 2022 </a>
</p>
<div class="entry-meta-holder">
<div class="entry-meta">
<span class="updated"><time itemprop="dateCreated" datetime="2022-01-15T16:40:52+00:00">15.01.2022</time></span>
</div>
</div>
</div>
</div>
</div>
</div>
<h6> <a href="https://all-andorra.com/category/blog/cultural-events/">Read more: What to do today? Cultural events in Andorra with Clare Allcard ...</a></h6>
</div>
<div class="large-4 columns end">
<aside id="sidebar" class="main-sidebar" role="complementary">
<div class="sidebar"><section id="adwidget_imagewidget-100" class="widget AdWidget_ImageWidget"><div class="widget-inner"><a href='/travel-pyrenees-leisure/' alt='Ad'><img style='width: 100%;' src='https://all-andorra.com/wp-content/uploads/2019/03/pyrenees_travel-guide_eng.png' alt='Ad' /></a></div></section><section id="text-86" class="widget widget_text"><div class="widget-inner"> <div class="textwidget"><p>&nbsp;</p>
</div>
</div></section><section id="wgs_widget-2" class="widget widget_wgs_widget"><div class="widget-inner"><header class="widget-title"><h6>Search</h6></header><div class="wgs_wrapper"><div class="gcse-search" data-resultsUrl="https://all-andorra.com/search_gcse/"></div></div></div></section></div>
</aside>
</div>
</div>
</article>
</div>
</div>
</div>
</section>
</div>
<div style="background-color: #f7f7f7;">
<div class="footer-column">
<div class="boxed">
<div class="row collapse">
<div class="large-6 medium-12 columns">
<section id="text-44" class="widget widget_text"><header class="widget-title"><h6>All Andorra &#8211; All Pyrenees (С)</h6></header> <div class="textwidget"><p><a href="/about-us/">About Us</a></p>
</div>
</section><section id="text-47" class="widget widget_text"> <div class="textwidget"><p><a class="dmca-badge" title="DMCA.com Protection Status" href="//www.dmca.com/Protection/Status.aspx?ID=2ca05ae7-ff5d-4a45-abea-c2386e4bf3f9"> <img src="//images.dmca.com/Badges/dmca_protected_sml_120ak.png?ID=2ca05ae7-ff5d-4a45-abea-c2386e4bf3f9" alt="DMCA.com Protection Status" /></a> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="//images.dmca.com/Badges/DMCABadgeHelper.min.js"> </script>  </p>
</div>
</section> </div>
<div class="large-3 medium-6 columns">
</div>
<div class="large-3 medium-6 columns">
<section id="text-48" class="widget widget_text"><div class="widget-inner"><header class="widget-title"><h6>RSS</h6></header> <div class="textwidget"><p><a href="/feed/"><img src="/wp-content/uploads/2016/06/rss.png"></a></p>
</div>
</div></section> </div>
</div>
</div>
</div>
</div>
<div class="row collapse">
<div class="large-12 columns">
<div id="footer" class="hide-for-small">
<div class="boxed">
<div class="row collapse">
<div class="large-8 medium-7 columns">
<span class="text-line">
Copyright &copy; 2022 <a href="/">
All Andorra - All Pyrenees.</a> All rights reserved | Developed by <a target="blank" href="https://expertum.group/it/">IT and AI team</a>.
</span>
</div>
<div class="large-4 medium-5 columns">
<div class="right">
 <ul class="social">
<li class="social-item">
<span class="icon mail">
<a class="social" href="/cdn-cgi/l/email-protection#9ef7f0f8f1defff2f2b3fff0faf1ececffb0fdf1f3"><i class="i-mail"></i></a>
</span>
</li>
<li class="social-item">
<span class="icon facebook">
<a class="social" href="https://www.facebook.com/Media.News.Publishing/" target="_blank" title="Facebook"><i class="i-facebook2"></i></a>
</span>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="scroll-button color-main">
<a href="#top">
<i class="i-arrow-up"></i>
</a>
</div>
</section>
</div>
<a class="exit-off-canvas"></a>
</div> 
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
			jQuery(document).ready(function ($) {
				$(document).keyup(function(e) {
				     if (e.key === "Escape" && e.keyCode === 27) { 
				       $(".twp-overlay").fadeToggle(200);
				    }
				});
			});
			</script>
<style>

				.twp-btn-open:after { content: "\f394" !important; color: #427bbc !important; opacity: 1  !important;}
				.twp-btn-open:after { font-size: 70px !important; line-height: 24px !important; }
				.twp_menu_text { color: #347cb4 !important; font-size: 12px; line-height: 22px; }
				.twp-overlay {background-color:#f4f4f4; background-image: url(); z-index: 0.1}
				.twp-overlay .twp-olmenu ul li a { color: #075d9f !important; font-size: 2.5vmin !important; font-weight: 100 !important;}
				.twp-overlay .twp-olmenu ul li a:hover { color: #133857 !important;}
				.twp-overlay .twp-olmenu {color: #5391f4 !important;}
				
				.twp-overlay-close, .twp-btn-close:after {color: #cdd8e3 !important; font-size: 70px !important; font-weight: 70 !important; line-height: 44px !important; cursor: pointer; position: fixed; background-color:  !important; z-index: 99 important;}
				.twp-overlay-close:hover, .twp-btn-close:hover, .twp-btn-close:hover:after { color: #2e2fd0 !important;}
				
				.twp_menu_outside .twp-btn-close:after, .twp-overlay-close:after, .twp-overlay-close {font-family: "Ionicons" !important; content: "\f405" !important;  top: 20px !important; left: ; right: 5px; bottom: ;}
				.menu-item .twp-btn-close:after {font-family: "Ionicons" !important; content: "\f405" !important; }
				.twp_close_text { color: #c0cddc !important; font-size: 45px; line-height: 22px; }
				
				.twp_menu_outside { background-color:  !important; top: 140px !important; left: ; right: 40px; bottom: ; }
				.twp-btn-open { background-color:  !important; }
				.twp_menu_outside .twp-btn-open:after { color: #427bbc !important;}
				.twp_menu_outside .twp-btn-open:hover:after { color: #3462b4 !important;}
				
				.menu-item .twp-btn-open:after { color: #427bbc !important;}
				.menu-item .twp-btn-open:hover:after{ color: #3462b4 !important;}
				
				.twp-overlay .twp-olmenu-btn { display: none; }
				
				@media(max-width:767px) {.twp-overlay .twp-olmenu .widgets { float: none; width: 100%; } }
			
			</style>
<div class="twp-overlay"><a class="twp-overlay-close" title=""> <span class="twp_close_text"></span> </a><div class="twp-olmenu"><div class="widgets wow fadeIn animated"> <div class="textwidget"><div class="navigation-wrapper">
<div class="row">
<div class="column left">
<h2 style="font-size: 2.5vw;">Guides</h2>
<ul style="list-style-type: none;">
<li><a class="popmenu" href="/pyrenees/">Pyrenees main facts</a></li>
<li><a class="popmenu" href="/travel-pyrenees-leisure/">Pyrenees travel guide</a></li>
</ul>
<p>&nbsp;</p>
<ul style="list-style-type: none;">
<li><a class="popmenu" href="/madrid/">Madrid travel guide</a></li>
<li><a class="popmenu" href="/spain/">Spain travel guide</a></li>
</ul>
<p>&nbsp;</p>
<ul style="list-style-type: none;">
<li><a class="popmenu" href="/map-2/"> Andorra main facts</a></li>
<li><a class="popmenu" href="/travel-guide/">Andorra Travel guide </a></li>
</ul>
</div>
<div class="column middle">
<h2 style="font-size: 2.5vw;">News</h2>
<ul style="list-style-type: none;">
<li><a class="popmenu" href="/category/agenda/"> Agenda</a></li>
<li><a class="popmenu" href="/category/news-about-andorra/">Andorra news </a></li>
<li><a class="popmenu" href="/category/business-and-economy/">Business</a></li>
<li><a class="popmenu" href="/category/culture-news/"> Culture </a></li>
<li><a class="popmenu" href="/category/education/"> Education </a></li>
<li><a class="popmenu" href="/category/interview-en/"> Interviews </a></li>
<li><a class="popmenu" href="/category/exhibitions/">Modern art</a></li>
<li><a class="popmenu" href="/category/opinion/">Opinion</a></li>
<li><a class="popmenu" href="/category/news/">News</a></li>
<li><a class="popmenu" href="/category/partners-news/">News of partners</a></li>
<li><a class="popmenu" href="/category/around-andorra-spain-france/"> News of Pyrenees </a></li>
<li><a class="popmenu" href="/category/photo-en/"> Photo reportages </a></li>
<li><a class="popmenu" href="/category/politics/"> Politics </a></li>
<li><a class="popmenu" href="/category/society/"> Society </a></li>
<li><a class="popmenu" href="/category/society/sport-en/"> Sport </a></li>
<li><a class="popmenu" href="/category/technologies/"> Technologies </a></li>
</ul>
</div>
<div class="column right">
<h2 style="font-size: 2.5vw;">Blogs</h2>
<ul style="list-style-type: none;">
<li><a class="popmenu" href="/category/blog/">All Blogs</a></li>
<li><a class="popmenu" href="/category/blog/alpinism-en/">Alpinism</a></li>
<li><a class="popmenu" href="/category/blog/architecture-of-the-world-with-joan-mane/">Architecture on paintings</a></li>
<li><a class="popmenu" href="/category/blog/interesting-places-in-the-pyrenees-must-see/">Attractions around</a></li>
<li><a class="popmenu" href="/category/blog/andorra-cars-by-jordi-vilaro/">Cars</a></li>
<li><a class="popmenu" href="/category/images-cars-paintings/">Car drawings</a></li>
<li><a class="popmenu" href="/category/blog/castles-and-fortresses-of-the-pyrenees/">Castles around</a></li>
<li><a class="popmenu" href="/category/the-cities-of-the-pyrenees/">Cities around</a></li>
<li><a class="popmenu" href="/category/blog/cycling-with-philippe-port/">Cycling</a></li>
<li><a class="popmenu" href="/category/blog/dinner-ideas/">Dinner ideas</a></li>
<li><a class="popmenu" href="/category/blog/modern-design/">Design</a></li>
<li><a class="popmenu" href="/category/blog/fairy-tales-of-andorra-by-marsel-dan/">Fairy tales</a></li>
<li><a class="popmenu" href="/category/blog/four-corners-of-the-pyrenees/">Four corners</a></li>
<li><a class="popmenu" href="/category/blog/festivals-holidays-and-fairs-of-the-pyrenees/">Festivals and fairs</a></li>
<li><a class="popmenu" href="/category/blog/history-of-audio-video-and-photo-equipment-blog-fr/">Gadgets</a></li>
<li><a class="popmenu" href="/category/blog/pyrenees-history/">History of Europe</a></li>
<li><a class="popmenu" href="/category/blog/modern-science/">Modern science</a></li>
<li><a class="popmenu" href="/category/blog/andorra-top-motorcycles/">Motorcycles</a></li>
<li><a class="popmenu" href="/category/blog/eat-to-live-live-to-eat/">Nutrition and health</a></li>
<li><a class="popmenu" href="/category/blog/nature-and-landscapes-pyrenees/">Pyrenees on photos</a></li>
<li><a class="popmenu" href="/category/blog/sport-management/">Sport management</a></li>
<li><a class="popmenu" href="/category/blog/modern-music/">Sound of music</a></li>
<li><a class="popmenu" href="/category/blog/toys/">Toys</a></li>
<li><a class="popmenu" href="/category/blog/armies-and-machines-of-the-world-on-photos/">Transport and vehicles</a></li>
<li><a class="popmenu" href="/category/blog/armies-and-machines-of-the-world/">Transport on drawings</a></li>
<li><a class="popmenu" href="/category/blog/cultural-events/">What to do today?</a></li>
</ul>
</div>
</div>
</div>
</div>
</div></div></div><div class="twp-olmenu-btn twp_menu_outside twp_menu_center"><a class="twp-btn-open" href="javascript:void(0)"></a><span class="twp_menu_text twp_menu_bottom"></span></div><script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"015595630573882048659:dk9a5kdy6ow"};
/* ]]> */
</script>
<script type='text/javascript' src='https://all-andorra.com/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://all-andorra.com/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.0.14'></script>
<script type='text/javascript' src='https://all-andorra.com/wp-content/plugins/overlay-menu/assets/js/frontend.js?ver=1.0.8'></script>
<script type='text/javascript' src='https://all-andorra.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://all-andorra.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://all-andorra.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slider_params = {"min":"0","max":"10"};
/* ]]> */
</script>
<script type='text/javascript' src='https://all-andorra.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://all-andorra.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='https://all-andorra.com/wp-content/themes/maxi/js/plugins.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://all-andorra.com/wp-content/themes/maxi/js/settings.js?ver=5.2.15'></script>
<script type='text/javascript' src='https://all-andorra.com/wp-includes/js/wp-embed.min.js?ver=5.2.15'></script>
<link rel="stylesheet" href="/menu_anysite.css">
</body>
</html>
