<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no" /><script src="/cdn-cgi/apps/head/lLsYUBabPZwmifHzTGHGrbSEINg.js"></script><link rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=+Roboto%3A300%2C300italic%2C400italic%2C400%2C600%2C700%2C700italic&amp;display=swap" /><link rel="shortcut icon" type="image/png" href="/wp-content/uploads/2018/04/andorra.com_.png"><link rel="alternate" type="application/rss+xml" title="All PYRENEES · France, Spain, Andorra Feed" href="/feed/"><meta name="msvalidate.01" content="9C03AD40121AB1B51DA21CADCA611CD1" /><meta name="google-site-verification" content="PXeh2Fllul54tE0aZw-iLXinKb_D6vwbwLPezIIrTPM" /><meta name="yandex-verification" content="4f1f9376596f25b4" /> <script type="text/javascript">(function (d, w, c) {
        (w[c] = w[c] || []).push(function() {
            try {
                w.yaCounter48685286 = new Ya.Metrika({
                    id:48685286,
                    clickmap:true,
                    trackLinks:true,
                    accurateTrackBounce:true
                });
            } catch(e) { }
        });

        var n = d.getElementsByTagName("script")[0],
            s = d.createElement("script"),
            f = function () { n.parentNode.insertBefore(s, n); };
        s.type = "text/javascript";
        s.async = true;
        s.src = "https://mc.yandex.ru/metrika/watch.js";

        if (w.opera == "[object Opera]") {
            d.addEventListener("DOMContentLoaded", f, false);
        } else { f(); }
    })(document, window, "yandex_metrika_callbacks");</script> <noscript><div><img src="https://mc.yandex.ru/watch/48685286" style="position:absolute; left:-9999px;" alt="" /></div></noscript> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-67146197-1', 'auto');
  ga('send', 'pageview');
  setTimeout("ga('send', 'event', 'read', '15_seconds')", 15000);</script> 
<script type="text/javascript">

            // 
            // Get screen dimensions, device pixel ration and set in a cookie.
            // 
            
                            var screen_width = screen.width;
            
            var devicePixelRatio = window.devicePixelRatio ? window.devicePixelRatio : 1;

            document.cookie = 'resolution=' + screen_width + ',' + devicePixelRatio + '; path=/';

        </script>
<link media="all" href="https://all-andorra.com/wp-content/cache/autoptimize/css/autoptimize_0b2c3b3893eb1841044d138a50bb628b.css" rel="stylesheet" /><title>PICK OF THE WEEK: Monday, 23rd November – Sunday, 29th November, 2020 &bull; All PYRENEES · France, Spain, Andorra</title><link rel="alternate" hreflang="en-us" href="https://all-andorra.com/pick-of-the-week-monday-23rd-november-sunday-29th-november-2020/" /><link rel="canonical" href="https://all-andorra.com/pick-of-the-week-monday-23rd-november-sunday-29th-november-2020/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="PICK OF THE WEEK: Monday, 23rd November – Sunday, 29th November, 2020 &bull; All PYRENEES · France, Spain, Andorra" /><meta property="og:description" content="Due to Covid-19 regulations, all venues are operating at 30% capacity, (though the government is considering increasing this as our R number falls). This means that popular shows are often booked out well in advance so I&#8217;m announcing some later events. If interested, I suggest you try to book immediately – all the things I wanted ..." /><meta property="og:url" content="https://all-andorra.com/pick-of-the-week-monday-23rd-november-sunday-29th-november-2020/" /><meta property="og:site_name" content="All PYRENEES · France, Spain, Andorra" /><meta property="article:tag" content="what to do" /><meta property="article:tag" content="культура" /><meta property="article:section" content="What to do today? Cultural events in Andorra with Clare Allcard" /><meta property="article:published_time" content="2020-11-22T10:10:42+00:00" /><meta property="og:image" content="https://all-andorra.com/wp-content/uploads/2020/11/christmas.jpg" /><meta property="og:image:secure_url" content="https://all-andorra.com/wp-content/uploads/2020/11/christmas.jpg" /><meta property="og:image:width" content="800" /><meta property="og:image:height" content="541" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Due to Covid-19 regulations, all venues are operating at 30% capacity, (though the government is considering increasing this as our R number falls). This means that popular shows are often booked out well in advance so I&#8217;m announcing some later events. If interested, I suggest you try to book immediately – all the things I wanted ..." /><meta name="twitter:title" content="PICK OF THE WEEK: Monday, 23rd November – Sunday, 29th November, 2020 &bull; All PYRENEES · France, Spain, Andorra" /><meta name="twitter:image" content="https://all-andorra.com/wp-content/uploads/2020/11/christmas.jpg" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://all-andorra.com/#organization","name":"","url":"https://all-andorra.com/","sameAs":[]},{"@type":"WebSite","@id":"https://all-andorra.com/#website","url":"https://all-andorra.com/","name":"All PYRENEES \u00b7 France, Spain, Andorra","publisher":{"@id":"https://all-andorra.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://all-andorra.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://all-andorra.com/pick-of-the-week-monday-23rd-november-sunday-29th-november-2020/#webpage","url":"https://all-andorra.com/pick-of-the-week-monday-23rd-november-sunday-29th-november-2020/","inLanguage":"en-US","name":"PICK OF THE WEEK: Monday, 23rd November \u2013 Sunday, 29th November, 2020 &bull; All PYRENEES \u00b7 France, Spain, Andorra","isPartOf":{"@id":"https://all-andorra.com/#website"},"image":{"@type":"ImageObject","@id":"https://all-andorra.com/pick-of-the-week-monday-23rd-november-sunday-29th-november-2020/#primaryimage","url":"https://all-andorra.com/wp-content/uploads/2020/11/christmas.jpg","width":800,"height":541},"primaryImageOfPage":{"@id":"https://all-andorra.com/pick-of-the-week-monday-23rd-november-sunday-29th-november-2020/#primaryimage"},"datePublished":"2020-11-22T10:10:42+00:00","dateModified":"2020-11-22T10:10:42+00:00"},{"@type":"Article","@id":"https://all-andorra.com/pick-of-the-week-monday-23rd-november-sunday-29th-november-2020/#article","isPartOf":{"@id":"https://all-andorra.com/pick-of-the-week-monday-23rd-november-sunday-29th-november-2020/#webpage"},"author":{"@id":"https://all-andorra.com/schema/person/admin/#author"},"headline":"PICK OF THE WEEK: Monday, 23rd November \u2013 Sunday, 29th November, 2020","datePublished":"2020-11-22T10:10:42+00:00","dateModified":"2020-11-22T10:10:42+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://all-andorra.com/pick-of-the-week-monday-23rd-november-sunday-29th-november-2020/#webpage"},"publisher":{"@id":"https://all-andorra.com/#organization"},"image":{"@id":"https://all-andorra.com/pick-of-the-week-monday-23rd-november-sunday-29th-november-2020/#primaryimage"},"keywords":"what to do,\u043a\u0443\u043b\u044c\u0442\u0443\u0440\u0430","articleSection":"What to do today? Cultural events in Andorra with Clare Allcard"},{"@type":["Person"],"@id":"https://all-andorra.com/author/alex_mostakov_039113/#author","name":"admin","image":{"@type":"ImageObject","@id":"https://all-andorra.com/#authorlogo","url":"https://secure.gravatar.com/avatar/92858f8de930e77da0b2105d6cd9ecb8?s=96&d=mm&r=g","caption":"admin"},"sameAs":[]}]}</script> <link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="All PYRENEES · France, Spain, Andorra &raquo; Feed" href="https://all-andorra.com/feed/" /><link rel="alternate" type="application/rss+xml" title="All PYRENEES · France, Spain, Andorra &raquo; Comments Feed" href="https://all-andorra.com/comments/feed/" /><link rel='stylesheet' id='widgetopts-styles-css' href='https://all-andorra.com/wp-content/cache/autoptimize/css/autoptimize_single_aff4707dfc76513cc39fa1daf4316248.css' type='text/css' media='all' /><link rel='stylesheet' id='maxitheme-print-css' href='https://all-andorra.com/wp-content/cache/autoptimize/css/autoptimize_single_903df8971546b213f904c3b53ab67838.css' type='text/css' media='print' /><link rel='stylesheet' id='maxitheme-responsive-stylesheet-css' href='https://all-andorra.com/wp-content/cache/autoptimize/css/autoptimize_single_d719fefd6c480d78f9309e061457e3e8.css' type='text/css' media='screen' /><link rel='stylesheet' id='maxitheme-custom-color-1-css' href='https://all-andorra.com/wp-content/cache/autoptimize/css/autoptimize_single_24370f13e832cc368be610e58de61da9.css' type='text/css' media='all' /><link rel='stylesheet' id='maxitheme-custom-color-2-css' href='https://all-andorra.com/wp-content/cache/autoptimize/css/autoptimize_single_fdb39c0b184e673cb35227bd11c6cf11.css' type='text/css' media='all' /><link rel='stylesheet' id='maxitheme-custom-color-3-css' href='https://all-andorra.com/wp-content/cache/autoptimize/css/autoptimize_single_62d034801534b5040a241441b79e55eb.css' type='text/css' media='all' /><link rel='stylesheet' id='maxitheme-custom-color-4-css' href='https://all-andorra.com/wp-content/cache/autoptimize/css/autoptimize_single_c8b272e5cbad6f64f73e44b8b8d82f75.css' type='text/css' media='all' /><link rel='stylesheet' id='maxitheme-custom-font-css' href='https://all-andorra.com/wp-content/cache/autoptimize/css/autoptimize_single_0179a65bf3b3e1a302bc0b0c7be567ec.css' type='text/css' media='all' /> <script type='text/javascript'>var slider_params = {"min":"0","max":"10"};</script> <link rel='https://api.w.org/' href='https://all-andorra.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://all-andorra.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://all-andorra.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.2.9" /><link rel='shortlink' href='https://all-andorra.com/?p=211142' /><link rel="alternate" type="application/json+oembed" href="https://all-andorra.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fall-andorra.com%2Fpick-of-the-week-monday-23rd-november-sunday-29th-november-2020%2F" /><link rel="alternate" type="text/xml+oembed" href="https://all-andorra.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fall-andorra.com%2Fpick-of-the-week-monday-23rd-november-sunday-29th-november-2020%2F&#038;format=xml" /><meta name="generator" content="WPML ver:4.2.6 stt:8,1,4,47;" /> <script src="https://all-andorra.com/wp-content/cache/autoptimize/js/autoptimize_4d49c22c83b85a65d9df20caeda38b11.js"></script></head><body class="post-template-default single single-post postid-211142 single-format-standard w2dc-body" itemscope itemtype="http://schema.org/WebPage"><div class="___main"><section id="wrapper" class="animated fadeIn" role="document"><div class="horizontal horizontal-top before-menu"><section id="text-45" class="widget widget_text"><div class="textwidget"></div></section><section id="search-4" class="widget widget_search"><header class="widget-title"><h6>Search in Andorra</h6></header><div class="main-search"><form action="https://all-andorra.com/" name="SearchForm" method="get"> <input type="search" value="" name="s" id="s-top" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"></form><div class="search-btn" onclick="SearchForm.submit()"><div class="search-icon"><i class="i-search"></i></div></div></div></section></div><div class="header white center_center_header"><div class="boxed"><div class="row collapse"><div class="large-12 columns"><div id="logo" ii> <a href="https://all-andorra.com/" title="All PYRENEES · France, Spain, Andorra"><img src="https://all-andorra.com/wp-content/uploads/2018/04/andorra.com_.png" alt="All PYRENEES · France, Spain, Andorra" width="270px" < a><div style='margin-top:10px;'></div><div style="margin-top:0px;" class='large-12 columns'><div id='logo'> <img width="" src='/allandorra_com_.png' alt='All Andorra' style="margin-right:40px;"> <img width="" src='/allpyrenees_com.png' alt='All Pyrenees'></div></div></div></div><div class="large-12 columns"><div align="center" style="margin-top:-20px;"><div class="lang_sel_list_horizontal wpml-ls-statics-shortcode_actions wpml-ls wpml-ls-legacy-list-horizontal" id="lang_sel_list"><ul><li class="icl-en wpml-ls-slot-shortcode_actions wpml-ls-item wpml-ls-item-en wpml-ls-current-language wpml-ls-first-item wpml-ls-item-legacy-list-horizontal"> <a href="https://all-andorra.com/pick-of-the-week-monday-23rd-november-sunday-29th-november-2020/" class="wpml-ls-link"><span class="wpml-ls-native icl_lang_sel_native">EN</span></a></li><li class="icl-fr wpml-ls-slot-shortcode_actions wpml-ls-item wpml-ls-item-fr wpml-ls-item-legacy-list-horizontal"> <a href="https://all-andorra.com/fr/" class="wpml-ls-link"><span class="wpml-ls-display icl_lang_sel_translated">FR</span></a></li><li class="icl-ru wpml-ls-slot-shortcode_actions wpml-ls-item wpml-ls-item-ru wpml-ls-item-legacy-list-horizontal"> <a href="https://all-andorra.com/ru/" class="wpml-ls-link"><span class="wpml-ls-display icl_lang_sel_translated">RU</span></a></li><li class="icl-ca wpml-ls-slot-shortcode_actions wpml-ls-item wpml-ls-item-ca wpml-ls-last-item wpml-ls-item-legacy-list-horizontal"> <a href="https://all-andorra.com/ca/" class="wpml-ls-link"><span class="wpml-ls-display icl_lang_sel_translated">CA</span></a></li></ul></div></div></div><div id="fb-root"></div> <script>(function(d, s, id) { 
var js, fjs = d.getElementsByTagName(s)[0]; 
if (d.getElementById(id)) return; 
js = d.createElement(s); js.id = id; 
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9"; 
fjs.parentNode.insertBefore(js, fjs); 
}(document, 'script', 'facebook-jssdk'));</script> <div class="fb-like" data-href="https://www.facebook.com/Media.News.Publishing/?ref=aymt_homepage_panel" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="true"></div></div></div></header><hr><meta property="og:image" content="http://static01.nyt.com/images/2015/02/19/arts/international/19iht-btnumbers19A/19iht-btnumbers19A-facebookJumbo-v2.jpg" /><div class="boxed white"><section id="single" role="main"><div class="entry-wrapper no-excerpt "><div class="row collapse"><div class="large-12 columns"><article class="post-211142 post type-post status-publish format-standard has-post-thumbnail hentry category-cultural-events tag-what-to-do tag-kultura-2" id="post-211142"><div class="row collapse"><div class="large-12 columns"><header class="entry-header small-header left-header"><h1 class="entry-title"> PICK OF THE WEEK: Monday, 23rd November – Sunday, 29th November, 2020</h1><div class="single-meta"><div class="row collapse"><div class="large-8 columns"><div class="entry-meta hide-for-small"> <span class="updated"><time itemprop="dateCreated" datetime="2020-11-22T10:10:42+00:00">22.11.2020</time></span> <span class="single-taxonomy"> <i class="i-paper">&nbsp;</i> <a href="https://all-andorra.com/category/blog/cultural-events/" rel="category tag">What to do today? Cultural events in Andorra with Clare Allcard</a> &nbsp;&nbsp;/&nbsp;&nbsp;&nbsp;<a href="https://all-andorra.com/tag/what-to-do/" rel="tag">what to do</a>, <a href="https://all-andorra.com/tag/kultura-2/" rel="tag">культура</a> </span></div></div><div class="large-4 columns hide-for-medium-down"><div class="right"><div class="share entry-meta"><ul class="inline-list"><li class="facebook"> <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fall-andorra.com%2Fpick-of-the-week-monday-23rd-november-sunday-29th-november-2020%2F" rel="nofollow" target="blank"><i class="i-facebook2"></i></a></li><li class="twitter"> <a href="https://twitter.com/intent/tweet?text=PICK+OF+THE+WEEK%3A+Monday%2C+23rd+November+%E2%80%93+Sunday%2C+29th+November%2C+2020&url=https%3A%2F%2Fall-andorra.com%2Fpick-of-the-week-monday-23rd-november-sunday-29th-november-2020%2F&via=All+PYRENEES+%C2%B7+France%2C+Spain%2C+Andorra" target="_blank" rel="nofollow"><i class="i-twitter2"></i></a></li><li class="vkontakte"> <a href="http://vk.com/share.php?url=https%3A%2F%2Fall-andorra.com%2Fpick-of-the-week-monday-23rd-november-sunday-29th-november-2020%2F" target="_blank" rel="nofollow"><i class="i-vk"></i></a></li><li class="pinterest"> <a href="//pinterest.com/pin/create/button/?url=https://all-andorra.com/pick-of-the-week-monday-23rd-november-sunday-29th-november-2020/&amp;media=https://all-andorra.com/wp-content/uploads/2020/11/christmas.jpg&amp;description=PICK OF THE WEEK: Monday, 23rd November – Sunday, 29th November, 2020" target="_blank" rel="nofollow"><i class="i-pinterest2"></i></a></li></ul></div></div></div></div></div></header></div></div><div class="row collapse"><div class="large-8 columns"><div class="entry-content"><p><a href="https://all-andorra.com/wp-content/uploads/2020/05/Clair_Allcard.png" class="light"><img class="size-full wp-image-168503 alignleft" src="https://all-andorra.com/wp-content/uploads/2020/05/Clair_Allcard.png" alt="" width="300" height="268" /></a>Due to Covid-19 regulations, all venues are operating at 30% capacity, (though the government is considering increasing this as our R number falls). This means that popular shows are often booked out well in advance so I&#8217;m announcing some later events. If interested, I suggest you try to book immediately – all the things I wanted to go to last week were full. (Registration is usually essential. )</p><p>MUSIC</p><p>Friday, 27th at 22h and Saturday 28th at 12.30h at the cafè teatre La Fada Ignorant, Andorra la Vella. Concert a la Fada. (No musician mentioned&#8230;) Book at <span class="__cf_email__" data-cfemail="b6dad7d0dfd1d8d9c4d7d8c2f6d1dbd7dfda98d5d9db98">[email&#160;protected]</span></p><p>Saturday, 28th November at 17h at the Church of Sant Serni, Canillo. (Reverse box office. 40 people. Mandatory registration:</p><p>Tel: 673 434 or 677 239 or <span class="__cf_email__" data-cfemail="67060a0e040e04060a05150615080a06090e040627000a060e0b4904080a">[email&#160;protected]</span> or www.amicscambraromanica.ad ) 5th Cycle of Romanesque Chamber Music. The María Casado Quartet – four cellos playing together. The young Andorran cellist, Jordi Albelda Santamargarita presents us with an unusual line-up for the closing concert of the V Cicle Cambra Romànica. Four cellos playing together, all four, students of Professor María Casado, from whom the quartet takes its name. We will have the opportunity to listen to the purest baroque with two of Bach&#8217;s suites, as well as an avant-garde piece by the Hungarian György Ligeti and another by the Catalan Gaspar Cassadó. In the second part the four instruments will show us all the sound possibilities of a cello quartet. First they will perform the Serenade for four cellos by Georg Goltermann, then a short piece called Gente humilde , by an unknown author, and finally, Pregherie, by the Italian composer Luigi Forino.</p><p>Musicians involved: The four members of the quartet are Jordi Albelda Santamargarita, Cristobal Jaubert, Jairo Rodríguez and Rafael Tejero. This concert will be broadcast online by andorradifusió.ad</p><p>A MUSICAL NOTE FOR YOUR DIARY!</p><p>Friday, 5th February at 21.30h at the National Auditorium of Andorra, Ordino. (Tickets: Silver ticket: 20€. 1st and 2nd floor balconies 15€). Guillem Tudó &amp; Big Band Jazz Maresme. Guillem Tudó, saxophonist and Andorran singer (born Escaldes-Engordany, 1992), with an important career on the national and international scene, presents for the first time at the Auditori Nacional d&#8217;Andorra a show accompanied by the Big Band Jazz Maresme. The show features works by top swing and jazz singers such as Frank Sinatra, Tom Jones and Nat King Cole. You will surely enjoy this evening as you relive these hits that last throughout history and which have been specially selected for the occasion.</p><p>A THEATRICAL NOTE FOR YOUR DIARY</p><p>Thursday, 3rd December at 21.30h at the Andorra la Vella Congress Centre, Andorra la Vella. (20€. Places limited to 225 spectators. Tickets from La Llacuna Cultural Centre, Tel: 730 037 or Andorra la Vella Tourist Office Tel: 750 100 – discount with the Carnet Jove and the Tarja Magna) Jazz som aquí (Jazz, we are here – in Catalan.) The usual humour and characters now with more swing. Pep Plaza &amp; Big Band Jazz Mareseme have prepared a new, original and fun production in which the comedian, imitator and singer, Pep Plaza, takes a journey through songs and characters that will appear during the show. The Big Band Jazz Maresme will put all its energy into accompanying a multi-crooner such as Pep Plaza with special arrangements for the occasion.</p><p>EXHIBITIONS</p><p>Until Saturday, 28th November at La Peixera, Escaldes-Engordany. When you breathe, by Judit Rodrigo and Marta Moran. A proposal by Judit Rodrigo and Marta Moran within the Haiku Project of the creation group La Xarranca. In the dark, air is greater than uncertainty. When you breathe you live; and it is in this involuntary and physiological gesture of the body that movement is manifested. A visual piece in which plastic language and body language interact. Inspired by Albert Bulbena&#8217;s haiku: &#8216;Small air when you move when you breathe&#8217;.</p><p>Until Thursday, 31st December Online, Andorra la Vella. Madriu 8.8&#8242; UNESCO Heritage site. The Ministry of Culture and Sports is launching a new proposal to spread art virtually and among all citizens. The project, called (Re) discover exhibitions, has as its main objective the promotion and dissemination of art beyond face-to-face exhibitions so that everyone can have access and enjoy it.</p><p>The first exhibition that can be &#8216;(re) discovered&#8217; on the networks of Acció Cultural (@acciocultualandorra) is Madriu 8.8, the photographic exhibition that received nearly 1,200 visitors during the second half of</p><p>2017 at Artalroc. Madriu 8.8 collects forty black and white photographs captured by Andorra&#8217;s outstanding photographer Jaume Riba and his friend Àlex Tena, collaborators for years, who toured the Madriu valley to immortalize it and make it known in a documentary in 2014.</p><p>There will be a continuous and regular publication on both Facebook and Instagram of Cultural Action (@accioculturalandorra) of some of the best exhibitions that have been seen at Artalroc. Every Monday and Friday, one or more images of the samples will be shared with a series of explanations so that virtual visitors can fully delve into the digital journey.</p><p>Until Thursday, 31st December at the Pilar Riberaygua Gallery, Historical Centre, Andorra la Vella. (Reservation by appointment for a visit to the exhibition by phone at 340 442 or by email at <span class="__cf_email__" data-cfemail="aecfdcdac7cacbc0dac7dacfdaeec9c3cfc7c280cdc1c3">[email&#160;protected]</span> ) The exhibition, Oblivion and identity, aims to highlight the transformative capacities of art in Andorran society and the dynamization of the cultural landscape. Encourage research, creation, dissemination and promotion of national artists, as a cultural model. The artists taking part are:</p><p>Andorran artists: Jordi Casamajor Joana Baygual Emma Regada Montse Altimiras Eve Ariza</p><p>Catalan artists: Daniel Gasol Ro Caminal Olga Olivera Francesc Ruiz</p><p>Occitan artists: Katia Terpigoreva</p><p>CINEMA</p><p>As last week, there are no films in English but you can find films in French and Spanish at https://www.agenda.ad/activitats/cinema</p><p>MUSEUMS</p><p>Until Monday, 30th November, throughout the Principality. Andorra has a wide and diverse network of museums that allows you to know and discover the history that has made our country unique. At a time when leisure options are scarce, culture is one of the safest ways to continue our lives and strengthen ourselves psychologically. The museums of Andorra want you to feel at home, which is why we have prepared new cultural proposals for you. Each package costs 3.50€ and includes a booklet of each of the eight visitable cultural facilities managed by the Government of Andorra. Note: Capacity is very limited. To attend any of the activities, tickets can be purchased at the box office of museums managed by the Government (Casa-Areny-Plandolit Museum, Rossell Forge, Casa de la Vall, Espai Columba, Casa Rull Museum or Automobile Museum) This November, let museums be your leisure choice!</p><p>Saturday, 28th November at 11h, 13h, 16h and 18h (approximately one hour). Casa Rull Museum, Sispony, La Massana. El Cinto and La Constance invite you to drop by this 17th century house. El Cinto and La Constança are the farmers of Casa Rull. Ever since the owners left, they have taken care of the house and kept it as the family liked it. Although times have changed, their way of doing things has not. Enter the Andorra of yesteryear by visiting the family home and learning about what was done in each area and what the daily life of the inhabitants of the property was like. Admission: 5€ (but see the package deal above). Advance sale at any of the museums managed by the Government.</p><p>Sunday, 29th November at 12h starting from Casa d&#8217;Areny-Plandolit Museum, Ordino. (See above re capacity and tickets.) Itinerary of Casa Rossell. Discover the properties and history of the Rossell d&#8217;Ordino family, one of the richest and most influential in Andorra. The house also has a private chapel, private steps that today are public streets and other places related to the lineage and its activities. The activity ends with a visit to the exhibition: Casa Rossell una mirada interior, located in the Era del Raser.</p><p>Culturally yours,</p><p>Clare.</p><p>_____________</p><p><a href="https://all-andorra.com/?p=40667" target="_blank" rel="nofollow noopener noreferrer"><strong>Look for about the author of the blog Clare Allcard</strong></a></p><p>_____________</p><p><a href="https://all-andorra.com/?cat_ID=9139" target="_blank" rel="nofollow noopener noreferrer"><strong>Look here for the whole blog “Cultural events in Andorra with Clare Allcard”</strong></a></p></div><div class="divider-medium"></div><div class="grid-related"><div class="grid"><hr><div class="block"><div class="media-holder___ overlay hide-for-portrait" style="float: left; margin-top:-30px; padding:30px;"> <a href="https://all-andorra.com/pick-of-the-week-monday-16th-november-sunday-22nd-november-2020/" class="overlay-link" title="PICK OF THE WEEK: Monday, 16th November – Sunday, 22nd November, 2020"></a> <img src="https://all-andorra.com/wp-content/uploads/2020/11/november-culture-what-to-do.jpg" width="300px" /></div><div class="block-inner;"><p class="entry-title"> <a href="https://all-andorra.com/pick-of-the-week-monday-16th-november-sunday-22nd-november-2020/"> PICK OF THE WEEK: Monday, 16th November – Sunday, 22nd November, 2020 </a></p><div class="entry-meta-holder"><div class="entry-meta"> <span class="updated"><time itemprop="dateCreated" datetime="2020-11-16T10:29:04+00:00">16.11.2020</time></span></div></div></div></div><hr><div class="block"><div class="media-holder___ overlay hide-for-portrait" style="float: left; margin-top:-30px; padding:30px;"> <a href="https://all-andorra.com/pick-of-the-week-monday-2nd-november-sunday-8th-november-2020/" class="overlay-link" title="PICK OF THE WEEK: Monday, 2nd November – Sunday, 8th November, 2020"></a> <img src="https://all-andorra.com/wp-content/uploads/2020/11/PICK-OF-THE-WEEK-Monday-2nd-November-–-Sunday-8th-November-2020.jpg" width="300px" /></div><div class="block-inner;"><p class="entry-title"> <a href="https://all-andorra.com/pick-of-the-week-monday-2nd-november-sunday-8th-november-2020/"> PICK OF THE WEEK: Monday, 2nd November – Sunday, 8th November, 2020 </a></p><div class="entry-meta-holder"><div class="entry-meta"> <span class="updated"><time itemprop="dateCreated" datetime="2020-11-03T08:47:02+00:00">03.11.2020</time></span></div></div></div></div><hr><div class="block"><div class="media-holder___ overlay hide-for-portrait" style="float: left; margin-top:-30px; padding:30px;"> <a href="https://all-andorra.com/pick-of-the-week-monday-19th-october-sunday-25th-october-2020/" class="overlay-link" title="PICK OF THE WEEK: Monday, 19th October – Sunday, 25th October, 2020"></a> <img src="https://all-andorra.com/wp-content/uploads/2020/10/PICK-OF-THE-WEEK-Tuesday-13th-October-–-Sunday-18th-October-2020.jpg" width="300px" /></div><div class="block-inner;"><p class="entry-title"> <a href="https://all-andorra.com/pick-of-the-week-monday-19th-october-sunday-25th-october-2020/"> PICK OF THE WEEK: Monday, 19th October – Sunday, 25th October, 2020 </a></p><div class="entry-meta-holder"><div class="entry-meta"> <span class="updated"><time itemprop="dateCreated" datetime="2020-10-19T07:14:06+00:00">19.10.2020</time></span></div></div></div></div><hr><div class="block"><div class="media-holder___ overlay hide-for-portrait" style="float: left; margin-top:-30px; padding:30px;"> <a href="https://all-andorra.com/pick-of-the-week-tuesday-13th-october-sunday-18th-october-2020/" class="overlay-link" title="PICK OF THE WEEK: Tuesday, 13th October – Sunday, 18th October, 2020"></a> <img src="https://all-andorra.com/wp-content/uploads/2020/10/PICK-OF-THE-WEEK.jpg" width="300px" /></div><div class="block-inner;"><p class="entry-title"> <a href="https://all-andorra.com/pick-of-the-week-tuesday-13th-october-sunday-18th-october-2020/"> PICK OF THE WEEK: Tuesday, 13th October – Sunday, 18th October, 2020 </a></p><div class="entry-meta-holder"><div class="entry-meta"> <span class="updated"><time itemprop="dateCreated" datetime="2020-10-12T11:19:51+00:00">12.10.2020</time></span></div></div></div></div><hr><div class="block"><div class="media-holder___ overlay hide-for-portrait" style="float: left; margin-top:-30px; padding:30px;"> <a href="https://all-andorra.com/pick-of-the-week-monday-5th-october-sunday-11th-october-2020/" class="overlay-link" title="PICK OF THE WEEK: Monday, 5th October – Sunday, 11th October, 2020"></a> <img src="https://all-andorra.com/wp-content/uploads/2020/10/the-first-snow-.jpg" width="300px" /></div><div class="block-inner;"><p class="entry-title"> <a href="https://all-andorra.com/pick-of-the-week-monday-5th-october-sunday-11th-october-2020/"> PICK OF THE WEEK: Monday, 5th October – Sunday, 11th October, 2020 </a></p><div class="entry-meta-holder"><div class="entry-meta"> <span class="updated"><time itemprop="dateCreated" datetime="2020-10-05T08:04:28+00:00">05.10.2020</time></span></div></div></div></div><hr><div class="block"><div class="media-holder___ overlay hide-for-portrait" style="float: left; margin-top:-30px; padding:30px;"> <a href="https://all-andorra.com/pick-of-the-week/" class="overlay-link" title="PICK OF THE WEEK: Monday, 28th September – Sunday, 4th October, 2020"></a> <img src="https://all-andorra.com/wp-content/uploads/2020/09/music-sheet.jpg" width="300px" /></div><div class="block-inner;"><p class="entry-title"> <a href="https://all-andorra.com/pick-of-the-week/"> PICK OF THE WEEK: Monday, 28th September – Sunday, 4th October, 2020 </a></p><div class="entry-meta-holder"><div class="entry-meta"> <span class="updated"><time itemprop="dateCreated" datetime="2020-09-28T12:53:14+00:00">28.09.2020</time></span></div></div></div></div></div></div><h6> <a href="https://all-andorra.com/category/blog/cultural-events/">Read more: What to do today? Cultural events in Andorra with Clare Allcard ...</a></h6></div><div class="large-4 columns end"><aside id="sidebar" class="main-sidebar" role="complementary"><div class="sidebar"><section id="adwidget_imagewidget-100" class="widget AdWidget_ImageWidget"><div class="widget-inner"><a href='/travel-pyrenees-leisure/' alt='Ad'><img style='width: 100%;' src='https://all-andorra.com/wp-content/uploads/2019/03/pyrenees_travel-guide_eng.png' alt='Ad' /></a></div></section><section id="text-86" class="widget widget_text"><div class="widget-inner"><div class="textwidget"><p>&nbsp;</p></div></div></section></div></aside></div></div></article></div></div></div></section></div><div style="background-color: #f7f7f7;"><div class="footer-column"><div class="boxed"><div class="row collapse"><div class="large-6 medium-12 columns"><section id="text-44" class="widget widget_text"><header class="widget-title"><h6>All Andorra &#8211; All Pyrenees (С)</h6></header><div class="textwidget"><p><a href="/about-us/">About Us</a></p></div></section><section id="text-47" class="widget widget_text"><div class="textwidget"><p><a class="dmca-badge" title="DMCA.com Protection Status" href="//www.dmca.com/Protection/Status.aspx?ID=2ca05ae7-ff5d-4a45-abea-c2386e4bf3f9"> <img src="//images.dmca.com/Badges/dmca_protected_sml_120ak.png?ID=2ca05ae7-ff5d-4a45-abea-c2386e4bf3f9" alt="DMCA.com Protection Status" /></a> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="//images.dmca.com/Badges/DMCABadgeHelper.min.js"></script>  </p></div></section></div><div class="large-3 medium-6 columns"></div><div class="large-3 medium-6 columns"><section id="text-48" class="widget widget_text"><div class="widget-inner"><header class="widget-title"><h6>RSS</h6></header><div class="textwidget"><p><a href="/feed/"><img src="/wp-content/uploads/2016/06/rss.png"></a></p></div></div></section></div></div></div></div></div><div class="row collapse"><div class="large-12 columns"><div id="footer" class="hide-for-small"><div class="boxed"><div class="row collapse"><div class="large-8 medium-7 columns"> <span class="text-line"> Copyright &copy; 2020 <a href="/"> All Andorra - All Pyrenees.</a> All rights reserved | Developed by <a target="blank" href="https://www.it-research.info/">IT research XXI</a>. </span></div><div class="large-4 medium-5 columns"><div class="right"><ul class="social"><li class="social-item"> <span class="icon mail"> <a class="social" href="/cdn-cgi/l/email-protection#cca5a2aaa38cada0a0e1ada2a8a3bebeade2afa3a1"><i class="i-mail"></i></a> </span></li><li class="social-item"> <span class="icon facebook"> <a class="social" href="https://www.facebook.com/Media.News.Publishing/" target="_blank" title="Facebook"><i class="i-facebook2"></i></a> </span></li></ul></div></div></div></div></div></div></div><div class="scroll-button color-main"> <a href="#top"> <i class="i-arrow-up"></i> </a></div></section></div> <a class="exit-off-canvas"></a></div></div></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>jQuery(document).ready(function ($) {
				$(document).keyup(function(e) {
				     if (e.key === "Escape" && e.keyCode === 27) { 
				       $(".twp-overlay").fadeToggle(200);
				    }
				});
			});</script> <div class="twp-overlay"><a class="twp-overlay-close" title=""> <span class="twp_close_text"></span> </a><div class="twp-olmenu"><div class="widgets wow fadeIn animated"><div class="textwidget"><div class="navigation-wrapper"><div class="row"><div class="column left"><h2 style="font-size: 2.5vw;">Guides</h2><ul style="list-style-type: none;"><li><a class="popmenu" href="/business/">Andorra Business guide </a></li><li><a class="popmenu" href="/travel-guide/">Andorra Travel guide </a></li><li><a class="popmenu" href="/yellow-pages/">Andorra Yellow pages </a></li><li><a class="popmenu" href="/snow-report/">Andorra Weather </a></li><li><a class="popmenu" href="/classifieds/">Andorra classifeds</a></li><li><a class="popmenu" href="/pyrenees/">Pyrenees main facts</a></li><li><a class="popmenu" href="/travel-pyrenees-leisure/">Pyrenees travel guide</a></li></ul></div><div class="column middle"><h2 style="font-size: 2.5vw;">News</h2><ul style="list-style-type: none;"><li><a class="popmenu" href="/category/agenda/"> Agenda</a></li><li><a class="popmenu" href="/category/news-about-andorra/">Andorra news </a></li><li><a class="popmenu" href="/category/business-and-economy/">Business</a></li><li><a class="popmenu" href="/category/culture-news/"> Culture </a></li><li><a class="popmenu" href="/category/education/"> Education </a></li><li><a class="popmenu" href="/category/interview-en/"> Interviews </a></li><li><a class="popmenu" href="/category/exhibitions/">Modern art</a></li><li><a class="popmenu" href="/category/opinion/">Opinion</a></li><li><a class="popmenu" href="/category/news/">News</a></li><li><a class="popmenu" href="/category/partners-news/">News of partners</a></li><li><a class="popmenu" href="/category/around-andorra-spain-france/"> News of Pyrenees </a></li><li><a class="popmenu" href="/category/photo-en/"> Photo reportages </a></li><li><a class="popmenu" href="/category/politics/"> Politics </a></li><li><a class="popmenu" href="/category/society/"> Society </a></li><li><a class="popmenu" href="/category/society/sport-en/"> Sport </a></li><li><a class="popmenu" href="/category/technologies/"> Technologies </a></li></ul></div><div class="column right"><h2 style="font-size: 2.5vw;">Blogs</h2><ul style="list-style-type: none;"><li><a class="popmenu" href="/category/blog/alpinism-en/">Alpinism</a></li><li><a class="popmenu" href="/category/blog/architecture-of-the-world-with-joan-mane/">Architecture on paintings</a></li><li><a class="popmenu" href="/category/blog/interesting-places-in-the-pyrenees-must-see/">Attractions around</a></li><li><a class="popmenu" href="/category/blog/andorra-cars-by-jordi-vilaro/">Cars</a></li><li><a class="popmenu" href="/category/images-cars-paintings/">Car drawings</a></li><li><a class="popmenu" href="/category/blog/castles-and-fortresses-of-the-pyrenees/">Castles around</a></li><li><a class="popmenu" href="/category/the-cities-of-the-pyrenees/">Cities around</a></li><li><a class="popmenu" href="/category/blog/cycling-with-philippe-port/">Cycling</a></li><li><a class="popmenu" href="/category/blog/dinner-ideas/">Dinner ideas</a></li><li><a class="popmenu" href="/category/blog/eat-to-live-live-to-eat/">Eat to live, live to eat</a></li><li><a class="popmenu" href="/category/blog/fairy-tales-of-andorra-by-marsel-dan/">Fairy tales</a></li><li><a class="popmenu" href="/category/blog/four-corners-of-the-pyrenees/">Four corners</a></li><li><a class="popmenu" href="/category/blog/festivals-holidays-and-fairs-of-the-pyrenees/">Festivals and fairs</a></li><li><a class="popmenu" href="/category/blog/pyrenees-history/">History of Europe</a></li><li><a class="popmenu" href="/category/blog/modern-science/">Modern science</a></li><li><a class="popmenu" href="/category/blog/andorra-top-motorcycles/">Motorcycles</a></li><li><a class="popmenu" href="/category/blog/nature-and-landscapes-pyrenees/">Pyrenees on photos</a></li><li><a class="popmenu" href="/category/blog/sport-management/">Sport management</a></li><li><a class="popmenu" href="/category/blog/modern-music/">Sound of music</a></li><li><a class="popmenu" href="/category/blog/armies-and-machines-of-the-world-on-photos/">Transport and technologies</a></li><li><a class="popmenu" href="/category/blog/armies-and-machines-of-the-world/">Weapons on the paintings</a></li><li><a class="popmenu" href="/category/blog/cultural-events/">What to do today?</a></li></ul></div></div></div></div></div></div></div><div class="twp-olmenu-btn twp_menu_outside twp_menu_center"><a class="twp-btn-open" href="javascript:void(0)"></a><span class="twp_menu_text twp_menu_bottom"></span></div><script type='text/javascript'>var themeMyLogin = {"action":"","errors":[]};</script> <script type='text/javascript'>var newsletter = {"messages":{"email_error":"Email address is not correct","name_error":"Name is required","surname_error":"Last name is required","profile_error":"A mandatory field is not filled in","privacy_error":"You must accept the privacy policy"},"profile_max":"20"};</script> <script data-cfasync='false'>!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){function e(){t.media=a}var a=t.media||"all";t.addEventListener?t.addEventListener("load",e):t.attachEvent&&t.attachEvent("onload",e),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(e,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);</script></body></html>