<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no" /><script src="/cdn-cgi/apps/head/lLsYUBabPZwmifHzTGHGrbSEINg.js"></script><link rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=+Roboto%3A300%2C300italic%2C400italic%2C400%2C600%2C700%2C700italic&amp;display=swap" /><link rel="shortcut icon" type="image/png" href="/wp-content/uploads/2018/04/andorra.com_.png"><link rel="alternate" type="application/rss+xml" title="ALL ANDORRA Feed" href="/feed/"><meta name="msvalidate.01" content="9C03AD40121AB1B51DA21CADCA611CD1" /><meta name="google-site-verification" content="PXeh2Fllul54tE0aZw-iLXinKb_D6vwbwLPezIIrTPM" /><meta name="yandex-verification" content="4f1f9376596f25b4" /> <script type="text/javascript">(function (d, w, c) {
        (w[c] = w[c] || []).push(function() {
            try {
                w.yaCounter48685286 = new Ya.Metrika({
                    id:48685286,
                    clickmap:true,
                    trackLinks:true,
                    accurateTrackBounce:true
                });
            } catch(e) { }
        });

        var n = d.getElementsByTagName("script")[0],
            s = d.createElement("script"),
            f = function () { n.parentNode.insertBefore(s, n); };
        s.type = "text/javascript";
        s.async = true;
        s.src = "https://mc.yandex.ru/metrika/watch.js";

        if (w.opera == "[object Opera]") {
            d.addEventListener("DOMContentLoaded", f, false);
        } else { f(); }
    })(document, window, "yandex_metrika_callbacks");</script> <noscript><div><img src="https://mc.yandex.ru/watch/48685286" style="position:absolute; left:-9999px;" alt="" /></div></noscript> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-67146197-1', 'auto');
  ga('send', 'pageview');
  setTimeout("ga('send', 'event', 'read', '15_seconds')", 15000);</script> 
<script type="text/javascript">

            // 
            // Get screen dimensions, device pixel ration and set in a cookie.
            // 
            
                            var screen_width = screen.width;
            
            var devicePixelRatio = window.devicePixelRatio ? window.devicePixelRatio : 1;

            document.cookie = 'resolution=' + screen_width + ',' + devicePixelRatio + '; path=/';

        </script>
<link media="all" href="https://all-andorra.com/wp-content/cache/autoptimize/css/autoptimize_0b2c3b3893eb1841044d138a50bb628b.css" rel="stylesheet" /><title>#20 LATEST COVID-19 UPDATES AND EVENTS ACROSS THE COUNTRY as of 20h on Wednesday, 1st April, 2020 &bull; ALL ANDORRA</title><link rel="alternate" hreflang="en-us" href="https://all-andorra.com/20-latest-covid-19-updates-and-events-across-the-country-as-of-20h-on-wednesday-1st-april-2020/" /><link rel="canonical" href="https://all-andorra.com/20-latest-covid-19-updates-and-events-across-the-country-as-of-20h-on-wednesday-1st-april-2020/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="#20 LATEST COVID-19 UPDATES AND EVENTS ACROSS THE COUNTRY as of 20h on Wednesday, 1st April, 2020 &bull; ALL ANDORRA" /><meta property="og:description" content="MINISTRY OF HEALTH
At 13h: Health Minister, Joan Martínez Benazet presented the latest information from his home where he is in isolation with the virus.
· We have achieved a flattening of the curve without reaching a peak that would have overwhelmed our healthcare system. In a few weeks, a progressive lightening of restrictions will be made, ..." /><meta property="og:url" content="https://all-andorra.com/20-latest-covid-19-updates-and-events-across-the-country-as-of-20h-on-wednesday-1st-april-2020/" /><meta property="og:site_name" content="ALL ANDORRA" /><meta property="article:tag" content="coronavirus andorra" /><meta property="article:tag" content="what to do" /><meta property="article:section" content="What to do today? Cultural events in Andorra with Clare Allcard" /><meta property="article:published_time" content="2020-04-02T07:46:47+00:00" /><meta property="og:image" content="https://all-andorra.com/wp-content/uploads/2020/04/sky.jpg" /><meta property="og:image:secure_url" content="https://all-andorra.com/wp-content/uploads/2020/04/sky.jpg" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="851" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="MINISTRY OF HEALTH At 13h: Health Minister, Joan Martínez Benazet presented the latest information from his home where he is in isolation with the virus. · We have achieved a flattening of the curve without reaching a peak that would have overwhelmed our healthcare system. In a few weeks, a progressive lightening of restrictions will be made, ..." /><meta name="twitter:title" content="#20 LATEST COVID-19 UPDATES AND EVENTS ACROSS THE COUNTRY as of 20h on Wednesday, 1st April, 2020 &bull; ALL ANDORRA" /><meta name="twitter:image" content="https://all-andorra.com/wp-content/uploads/2020/04/sky.jpg" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://all-andorra.com/#organization","name":"","url":"https://all-andorra.com/","sameAs":[]},{"@type":"WebSite","@id":"https://all-andorra.com/#website","url":"https://all-andorra.com/","name":"ALL ANDORRA","publisher":{"@id":"https://all-andorra.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://all-andorra.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://all-andorra.com/20-latest-covid-19-updates-and-events-across-the-country-as-of-20h-on-wednesday-1st-april-2020/#webpage","url":"https://all-andorra.com/20-latest-covid-19-updates-and-events-across-the-country-as-of-20h-on-wednesday-1st-april-2020/","inLanguage":"en-US","name":"#20 LATEST COVID-19 UPDATES AND EVENTS ACROSS THE COUNTRY as of 20h on Wednesday, 1st April, 2020 &bull; ALL ANDORRA","isPartOf":{"@id":"https://all-andorra.com/#website"},"image":{"@type":"ImageObject","@id":"https://all-andorra.com/20-latest-covid-19-updates-and-events-across-the-country-as-of-20h-on-wednesday-1st-april-2020/#primaryimage","url":"https://all-andorra.com/wp-content/uploads/2020/04/sky.jpg","width":1280,"height":851},"primaryImageOfPage":{"@id":"https://all-andorra.com/20-latest-covid-19-updates-and-events-across-the-country-as-of-20h-on-wednesday-1st-april-2020/#primaryimage"},"datePublished":"2020-04-02T07:46:47+00:00","dateModified":"2020-04-02T07:46:47+00:00"},{"@type":"Article","@id":"https://all-andorra.com/20-latest-covid-19-updates-and-events-across-the-country-as-of-20h-on-wednesday-1st-april-2020/#article","isPartOf":{"@id":"https://all-andorra.com/20-latest-covid-19-updates-and-events-across-the-country-as-of-20h-on-wednesday-1st-april-2020/#webpage"},"author":{"@id":"https://all-andorra.com/schema/person/admin/#author"},"headline":"#20 LATEST COVID-19 UPDATES AND EVENTS ACROSS THE COUNTRY  as of 20h on Wednesday, 1st April, 2020","datePublished":"2020-04-02T07:46:47+00:00","dateModified":"2020-04-02T07:46:47+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://all-andorra.com/20-latest-covid-19-updates-and-events-across-the-country-as-of-20h-on-wednesday-1st-april-2020/#webpage"},"publisher":{"@id":"https://all-andorra.com/#organization"},"image":{"@id":"https://all-andorra.com/20-latest-covid-19-updates-and-events-across-the-country-as-of-20h-on-wednesday-1st-april-2020/#primaryimage"},"keywords":"coronavirus andorra,what to do","articleSection":"What to do today? Cultural events in Andorra with Clare Allcard"},{"@type":["Person"],"@id":"https://all-andorra.com/author/alex_mostakov_039113/#author","name":"admin","image":{"@type":"ImageObject","@id":"https://all-andorra.com/#authorlogo","url":"https://secure.gravatar.com/avatar/92858f8de930e77da0b2105d6cd9ecb8?s=96&d=mm&r=g","caption":"admin"},"sameAs":[]}]}</script> <link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="ALL ANDORRA &raquo; Feed" href="https://all-andorra.com/feed/" /><link rel="alternate" type="application/rss+xml" title="ALL ANDORRA &raquo; Comments Feed" href="https://all-andorra.com/comments/feed/" /><link rel='stylesheet' id='widgetopts-styles-css' href='https://all-andorra.com/wp-content/cache/autoptimize/css/autoptimize_single_aff4707dfc76513cc39fa1daf4316248.css' type='text/css' media='all' /><link rel='stylesheet' id='maxitheme-print-css' href='https://all-andorra.com/wp-content/cache/autoptimize/css/autoptimize_single_903df8971546b213f904c3b53ab67838.css' type='text/css' media='print' /><link rel='stylesheet' id='maxitheme-responsive-stylesheet-css' href='https://all-andorra.com/wp-content/cache/autoptimize/css/autoptimize_single_d719fefd6c480d78f9309e061457e3e8.css' type='text/css' media='screen' /><link rel='stylesheet' id='maxitheme-custom-color-1-css' href='https://all-andorra.com/wp-content/cache/autoptimize/css/autoptimize_single_24370f13e832cc368be610e58de61da9.css' type='text/css' media='all' /><link rel='stylesheet' id='maxitheme-custom-color-2-css' href='https://all-andorra.com/wp-content/cache/autoptimize/css/autoptimize_single_fdb39c0b184e673cb35227bd11c6cf11.css' type='text/css' media='all' /><link rel='stylesheet' id='maxitheme-custom-color-3-css' href='https://all-andorra.com/wp-content/cache/autoptimize/css/autoptimize_single_62d034801534b5040a241441b79e55eb.css' type='text/css' media='all' /><link rel='stylesheet' id='maxitheme-custom-color-4-css' href='https://all-andorra.com/wp-content/cache/autoptimize/css/autoptimize_single_c8b272e5cbad6f64f73e44b8b8d82f75.css' type='text/css' media='all' /><link rel='stylesheet' id='maxitheme-custom-font-css' href='https://all-andorra.com/wp-content/cache/autoptimize/css/autoptimize_single_0179a65bf3b3e1a302bc0b0c7be567ec.css' type='text/css' media='all' /> <script type='text/javascript'>var slider_params = {"min":"0","max":"10"};</script> <link rel='https://api.w.org/' href='https://all-andorra.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://all-andorra.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://all-andorra.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.2.5" /><link rel='shortlink' href='https://all-andorra.com/?p=165090' /><link rel="alternate" type="application/json+oembed" href="https://all-andorra.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fall-andorra.com%2F20-latest-covid-19-updates-and-events-across-the-country-as-of-20h-on-wednesday-1st-april-2020%2F" /><link rel="alternate" type="text/xml+oembed" href="https://all-andorra.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fall-andorra.com%2F20-latest-covid-19-updates-and-events-across-the-country-as-of-20h-on-wednesday-1st-april-2020%2F&#038;format=xml" /><meta name="generator" content="WPML ver:4.2.6 stt:8,1,4,47;" /> <script src="https://all-andorra.com/wp-content/cache/autoptimize/js/autoptimize_4d49c22c83b85a65d9df20caeda38b11.js"></script></head><body class="post-template-default single single-post postid-165090 single-format-standard w2dc-body" itemscope itemtype="http://schema.org/WebPage"><div class="___main"><section id="wrapper" class="animated fadeIn" role="document"><div class="horizontal horizontal-top before-menu"><section id="text-45" class="widget widget_text"><div class="textwidget"></div></section><section id="search-4" class="widget widget_search"><header class="widget-title"><h6>Search in Andorra</h6></header><div class="main-search"><form action="https://all-andorra.com/" name="SearchForm" method="get"> <input type="search" value="" name="s" id="s-top" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"></form><div class="search-btn" onclick="SearchForm.submit()"><div class="search-icon"><i class="i-search"></i></div></div></div></section></div><div class="header white center_center_header"><div class="boxed"><div class="row collapse"><div class="large-12 columns"><div id="logo" ii> <a href="https://all-andorra.com/" title="ALL ANDORRA"><img src="https://all-andorra.com/wp-content/uploads/2018/04/andorra.com_.png" alt="ALL ANDORRA" width="270px" < a><div style='margin-top:10px;'></div><div style="margin-top:0px;" class='large-12 columns'><div id='logo'> <img width="" src='/allandorra_com_.png' alt='All Andorra' style="margin-right:40px;"> <img width="" src='/allpyrenees_com.png' alt='All Pyrenees'></div></div></div></div><div class="large-12 columns"><div align="center" style="margin-top:-20px;"><div class="lang_sel_list_horizontal wpml-ls-statics-shortcode_actions wpml-ls wpml-ls-legacy-list-horizontal" id="lang_sel_list"><ul><li class="icl-en wpml-ls-slot-shortcode_actions wpml-ls-item wpml-ls-item-en wpml-ls-current-language wpml-ls-first-item wpml-ls-item-legacy-list-horizontal"> <a href="https://all-andorra.com/20-latest-covid-19-updates-and-events-across-the-country-as-of-20h-on-wednesday-1st-april-2020/" class="wpml-ls-link"><span class="wpml-ls-native icl_lang_sel_native">EN</span></a></li><li class="icl-fr wpml-ls-slot-shortcode_actions wpml-ls-item wpml-ls-item-fr wpml-ls-item-legacy-list-horizontal"> <a href="https://all-andorra.com/fr/" class="wpml-ls-link"><span class="wpml-ls-display icl_lang_sel_translated">FR</span></a></li><li class="icl-ru wpml-ls-slot-shortcode_actions wpml-ls-item wpml-ls-item-ru wpml-ls-item-legacy-list-horizontal"> <a href="https://all-andorra.com/ru/" class="wpml-ls-link"><span class="wpml-ls-display icl_lang_sel_translated">RU</span></a></li><li class="icl-ca wpml-ls-slot-shortcode_actions wpml-ls-item wpml-ls-item-ca wpml-ls-last-item wpml-ls-item-legacy-list-horizontal"> <a href="https://all-andorra.com/ca/" class="wpml-ls-link"><span class="wpml-ls-display icl_lang_sel_translated">CA</span></a></li></ul></div></div></div><div id="fb-root"></div> <script>(function(d, s, id) { 
var js, fjs = d.getElementsByTagName(s)[0]; 
if (d.getElementById(id)) return; 
js = d.createElement(s); js.id = id; 
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9"; 
fjs.parentNode.insertBefore(js, fjs); 
}(document, 'script', 'facebook-jssdk'));</script> <div class="fb-like" data-href="https://www.facebook.com/Media.News.Publishing/?ref=aymt_homepage_panel" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="true"></div></div></div></header><hr><meta property="og:image" content="http://static01.nyt.com/images/2015/02/19/arts/international/19iht-btnumbers19A/19iht-btnumbers19A-facebookJumbo-v2.jpg" /><div class="boxed white"><section id="single" role="main"><div class="entry-wrapper no-excerpt "><div class="row collapse"><div class="large-12 columns"><article class="post-165090 post type-post status-publish format-standard has-post-thumbnail hentry category-cultural-events tag-coronavirus-andorra-2 tag-what-to-do" id="post-165090"><div class="row collapse"><div class="large-12 columns"><header class="entry-header small-header left-header"><h1 class="entry-title"> #20 LATEST COVID-19 UPDATES AND EVENTS ACROSS THE COUNTRY as of 20h on Wednesday, 1st April, 2020</h1><div class="single-meta"><div class="row collapse"><div class="large-8 columns"><div class="entry-meta hide-for-small"> <span class="updated"><time itemprop="dateCreated" datetime="2020-04-02T07:46:47+00:00">02.04.2020</time></span> <span class="single-taxonomy"> <i class="i-paper">&nbsp;</i> <a href="https://all-andorra.com/category/blog/cultural-events/" rel="category tag">What to do today? Cultural events in Andorra with Clare Allcard</a> &nbsp;&nbsp;/&nbsp;&nbsp;&nbsp;<a href="https://all-andorra.com/tag/coronavirus-andorra-2/" rel="tag">coronavirus andorra</a>, <a href="https://all-andorra.com/tag/what-to-do/" rel="tag">what to do</a> </span></div></div><div class="large-4 columns hide-for-medium-down"><div class="right"><div class="share entry-meta"><ul class="inline-list"><li class="facebook"> <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fall-andorra.com%2F20-latest-covid-19-updates-and-events-across-the-country-as-of-20h-on-wednesday-1st-april-2020%2F" rel="nofollow" target="blank"><i class="i-facebook2"></i></a></li><li class="twitter"> <a href="https://twitter.com/intent/tweet?text=%2320+LATEST+COVID-19+UPDATES+AND+EVENTS+ACROSS+THE+COUNTRY++as+of+20h+on+Wednesday%2C+1st+April%2C+2020&url=https%3A%2F%2Fall-andorra.com%2F20-latest-covid-19-updates-and-events-across-the-country-as-of-20h-on-wednesday-1st-april-2020%2F&via=ALL+ANDORRA" target="_blank" rel="nofollow"><i class="i-twitter2"></i></a></li><li class="vkontakte"> <a href="http://vk.com/share.php?url=https%3A%2F%2Fall-andorra.com%2F20-latest-covid-19-updates-and-events-across-the-country-as-of-20h-on-wednesday-1st-april-2020%2F" target="_blank" rel="nofollow"><i class="i-vk"></i></a></li><li class="pinterest"> <a href="//pinterest.com/pin/create/button/?url=https://all-andorra.com/20-latest-covid-19-updates-and-events-across-the-country-as-of-20h-on-wednesday-1st-april-2020/&amp;media=https://all-andorra.com/wp-content/uploads/2020/04/sky.jpg&amp;description=#20 LATEST COVID-19 UPDATES AND EVENTS ACROSS THE COUNTRY  as of 20h on Wednesday, 1st April, 2020" target="_blank" rel="nofollow"><i class="i-pinterest2"></i></a></li></ul></div></div></div></div></div></header></div></div><div class="row collapse"><div class="large-8 columns"><div class="entry-content"><p><a href="https://all-andorra.com/wp-content/uploads/2017/11/Clair_Allcard-300x268-1.png" class="light"><img class="size-full wp-image-63920 alignleft" src="https://all-andorra.com/wp-content/uploads/2017/11/Clair_Allcard-300x268-1.png" alt="" width="300" height="268" /></a>MINISTRY OF HEALTH</p><p>At 13h: Health Minister, Joan Martínez Benazet presented the latest information from his home where he is in isolation with the virus.</p><p>· We have achieved a flattening of the curve without reaching a peak that would have overwhelmed our healthcare system. In a few weeks, a progressive lightening of restrictions will be made, based on an epidemiological study by Oriol Mitjà. (Mitjà is an international, award winning epidemic expert from Barcelona. A documentary has been made of his work. C.A.)</p><p>· The Government has decided to carry out this project, which consists of conducting rapid tests for the whole population. We need to know who has the antibodies to the virus and so are already temporarily immunized. This massive test could not be performed before because the antibody tests had not yet been developed.</p><p>· The best formula for this test is now being studied, there may be points to go to, to take the test which will begin in about a couple of weeks.</p><p>· Approximately only 20% of positive cases are diagnosed, as many are mild or asymptomatic. This means more people with antibodies have been identified than positive cases.</p><p>· This virus is seasonal and will have disappeared in a few months, but the worry is it may reappear in October. For this reason we are participating in a clinical trial led by Oriol Mitjà that will be performed in 5 countries. This study will give us the necessary guidelines to follow to protect us from this virus in advance, in case it reproduces next autumn. By then we will know, for example, whether hydroxychloroquine can protect against the disease.</p><p>· One of the Cuban healthcare workers tested positive for Covid-19. The test was repeated to avoid a false positive. The rest of the temporary Cuban staff are being trained in the operation of the hospital, as no other has given positive results.</p><p>· Facilities: There are several areas in the hospital where beds can be set up with ventilators if necessary. These areas are in the day hospital, the conference room and the rehabilitation centre of the health centre.</p><p>LATEST UPDATE ON C19 PATIENTS IN ANDORRA.</p><p>365 positive cases (11 more than yesterday – yesterday&#8217;s number of only 2 new cases was due to the fact that there had been a delay in the complete results coming out.)</p><p>49 cases in hospital: 37 on the wards* and 12 in the ICU, all with mechanical ventilation.</p><p>18 in El Cedre (2 of them from La Salita.)</p><p>316 cases at home.</p><p>Special bodies: 19 positive. cases</p><p>Health workers: 90 positive cases.</p><p>25 hospital discharges.</p><p>14 deaths.</p><p>* For those unfamiliar with Andorra&#8217;s excellent, public hospital, Nostra Senyora de Meritxell has wards on four floors each divided into two different specialities. Every patient has their own private room and en-suite bathroom.</p><p>THE GOVERNMENT</p><p>· The Laws of the States of Alarm and Emergency and that of exceptional measures will come into force. Andorra Makers will be able to continue producing protective screens because they are very useful to the health workers.</p><p>· Yesterday there were queues of elderly people waiting to buy food. It is very important that the elderly do not leave the house but ask for help from the Comuns to perform services such as bringing food or pharmacy products to their homes. The Comuns will be contacting people over 65 to find out if they need any help. (This doesn&#8217;t square up with the fact that most supermarkets have special hours for the elderly so they don&#8217;t have to queue. C.A. )</p><p>· Paymeter, a mobile application, reports on which establishments are open, which have an on call guardian and which are closed during the health crisis. The app. was born from the wish to pay for blue parking zones electronically, but with the current situation it has been reinvented.</p><p>· SUMMARY MEASURES Government Grant Programme: more than 20 people are analysing the applications. Although not all applications have been received yet, 42 resolutions worth € 1.1 million have been started in the area of operating expenses representing 29% of the initial amount requested and 71 thousand euros related to the refinancing of loans of companies that represent 27% of the amount initially requested. 7 rulings have been denied for failure to meet the criteria of economic strain. As of today, a total of 1,099 applications have been received. This number represents one third of the activities that may be eligible for this programme:</p><p>Education:</p><p>· Pre-enrolment periods opened yesterday at the various schools. Given the current situation, pre-registration cannot be done by traditional means. So the web www.govern.ad has published the emails and contact numbers of the 3 educational systems in order to send in the applications. Registration will not be effective until the school in question starts accepting admissions, which should be before May 25.</p><p>· The school calendar is still in effect, maintaining the school holidays of Easter.</p><p>· The official tests have been postponed indefinitely and will adjust the contents to the situation.</p><p>· The process of enrolling in school transport has been postponed. The new enrolment process will be announced in plenty of time.</p><p>· Sale plants and seedlings: agriculture-related activities have so far remained open. Now this activity is restricted and will only be open to professionals in the sector who have to carry out their economic activity as best they can.</p><p>· A case has been raised against a pharmacy that put excessive prices on its products.</p><p>DONATIONS</p><p>· Solidarity Fund: It has accumulated more than 731,000 euros. It is worth noting that the Association of Women of Andorra has contributed 4,000 euros and the Official College of Architects has contributed 2,000. They have also announced that they, as a school, are giving up Government grants as a solidarity act towards companies that need it most. 17,941 SMS messages were sent to 828 Ajuda representing more than 35,000 euros</p><p>TWEETS FROM THE COMUNS</p><p>ENCAMP</p><p>· The school pre-enrolment period begins, and, for this year only, will be formalized by email.</p><p>ORDINO</p><p>· Maria Riba, a resident of Segudet, devotes a lot of time to reading books. Social Welfare mans the telephone 350 502 They average four calls a day to address the needs of the elderly.</p><p>ANDORRA LA VELLA</p><p>· We are providing, through the Traffic Police, the textile material needed to continue the production of homemade masks. Thanks to everyone who makes possible the production of masks.</p><p>SANT JULIÀ</p><p>· The day will come when we will be bored and only upload news. But for the duration of this crisis, we also try to give encouragement and support, interacting in a different way. Police say We are by your side. Telephone 110 or 872 000</p><p>ESCALDES-ENGORDANY</p><p>· Today we launch a new activity campaign at home. This time the initiative is being promoted by the Ministry of Culture @ comuee. With the title LA CULTURA ENTRA A CASA TEVA and daily videos on Instagram @eecultura, from 1st to 31st April, we will enjoy cultural activities. Telephone 110 or 872 000.</p><p>· Don&#8217;t forget the campaign that @comuee made public one week ago, so that isolated and vulnerable elderly people, who have no family and friends around, can join the support programme. After more than 2000 calls, 10 new cases arose, which are now cared for every day.</p><p>Culturally yours,</p><p>Clare.</p><p>_____________</p><p><a href="https://all-andorra.com/?p=40667" target="_blank" rel="nofollow noopener noreferrer"><strong>Look for about the author of the blog Clare Allcard</strong></a></p><p>_____________</p><p><a href="https://all-andorra.com/?cat_ID=9139" target="_blank" rel="nofollow noopener noreferrer"><strong>Look here for the whole blog “Cultural events in Andorra with Clare Allcard”</strong></a></p></div><div class="divider-medium"></div><div class="grid-related"><div class="grid"><hr><div class="block"><div class="media-holder___ overlay hide-for-portrait" style="float: left; margin-top:-30px; padding:30px;"> <a href="https://all-andorra.com/19-latest-covid-19-updates-and-events-across-the-country-as-of-20h-on-tuesday-31st-march-2020/" class="overlay-link" title="# 19 LATEST COVID-19 UPDATES AND EVENTS ACROSS THE COUNTRY as of 20h on Tuesday, 31st March, 2020"></a> <img src="https://all-andorra.com/wp-content/uploads/2020/04/watch-tv.jpg" width="300px" /></div><div class="block-inner;"><p class="entry-title"> <a href="https://all-andorra.com/19-latest-covid-19-updates-and-events-across-the-country-as-of-20h-on-tuesday-31st-march-2020/"> # 19 LATEST COVID-19 UPDATES AND EVENTS ACROSS THE COUNTRY as of 20h on Tuesday, 31st March, 2020 </a></p><div class="entry-meta-holder"><div class="entry-meta"> <span class="updated"><time itemprop="dateCreated" datetime="2020-04-01T09:46:23+00:00">01.04.2020</time></span></div></div></div></div><hr><div class="block"><div class="media-holder___ overlay hide-for-portrait" style="float: left; margin-top:-30px; padding:30px;"> <a href="https://all-andorra.com/18-latest-covid-19-updates-and-events-across-the-country-as-of-20h-on-monday-30th-march-2020/" class="overlay-link" title="# 18 LATEST COVID-19 UPDATES AND EVENTS ACROSS THE COUNTRY  as of 20h on Monday, 30th March, 2020"></a> <img src="https://all-andorra.com/wp-content/uploads/2020/03/The-number-of-daily-new-infections-is-steadily-going-down.jpg" width="300px" /></div><div class="block-inner;"><p class="entry-title"> <a href="https://all-andorra.com/18-latest-covid-19-updates-and-events-across-the-country-as-of-20h-on-monday-30th-march-2020/"> # 18 LATEST COVID-19 UPDATES AND EVENTS ACROSS THE COUNTRY as of 20h on Monday, 30th March, 2020 </a></p><div class="entry-meta-holder"><div class="entry-meta"> <span class="updated"><time itemprop="dateCreated" datetime="2020-03-31T10:27:55+00:00">31.03.2020</time></span></div></div></div></div><hr><div class="block"><div class="media-holder___ overlay hide-for-portrait" style="float: left; margin-top:-30px; padding:30px;"> <a href="https://all-andorra.com/17-latest-covid-19-updates-and-events-across-the-country-as-of-20h-on-sunday-30th-march-2020/" class="overlay-link" title="# 17 LATEST COVID-19 UPDATES AND EVENTS ACROSS THE COUNTRY  as of 20h on Sunday, 30th March, 2020"></a> <img src="https://all-andorra.com/wp-content/uploads/2020/03/qqq.png" width="300px" /></div><div class="block-inner;"><p class="entry-title"> <a href="https://all-andorra.com/17-latest-covid-19-updates-and-events-across-the-country-as-of-20h-on-sunday-30th-march-2020/"> # 17 LATEST COVID-19 UPDATES AND EVENTS ACROSS THE COUNTRY as of 20h on Sunday, 30th March, 2020 </a></p><div class="entry-meta-holder"><div class="entry-meta"> <span class="updated"><time itemprop="dateCreated" datetime="2020-03-30T11:04:13+00:00">30.03.2020</time></span></div></div></div></div><hr><div class="block"><div class="media-holder___ overlay hide-for-portrait" style="float: left; margin-top:-30px; padding:30px;"> <a href="https://all-andorra.com/16-latest-covid-19-updates-and-events-across-the-country-as-of-20h-saturday-28th-march-2020/" class="overlay-link" title="# 16 LATEST Covid-19 UPDATES AND EVENTS ACROSS THE COUNTRY  as of 20h Saturday, 28th March, 2020"></a> <img src="https://all-andorra.com/wp-content/uploads/2020/03/35-врачей-и-медсестер-Кубы-прибудут-на-следующей-неделе-в-Андорру.jpg" width="300px" /></div><div class="block-inner;"><p class="entry-title"> <a href="https://all-andorra.com/16-latest-covid-19-updates-and-events-across-the-country-as-of-20h-saturday-28th-march-2020/"> # 16 LATEST Covid-19 UPDATES AND EVENTS ACROSS THE COUNTRY as of 20h Saturday, 28th March, 2020 </a></p><div class="entry-meta-holder"><div class="entry-meta"> <span class="updated"><time itemprop="dateCreated" datetime="2020-03-29T09:29:20+00:00">29.03.2020</time></span></div></div></div></div><hr><div class="block"><div class="media-holder___ overlay hide-for-portrait" style="float: left; margin-top:-30px; padding:30px;"> <a href="https://all-andorra.com/15-latest-covid-19-updates-and-events-across-the-country-as-of-friday-27th-march-2020-20h/" class="overlay-link" title="# 15 LATEST Covid-19 UPDATES AND EVENTS ACROSS THE COUNTRY as of Friday, 27th March, 2020 20h"></a> <img src="https://all-andorra.com/wp-content/uploads/2020/03/colored-pencils.jpg" width="300px" /></div><div class="block-inner;"><p class="entry-title"> <a href="https://all-andorra.com/15-latest-covid-19-updates-and-events-across-the-country-as-of-friday-27th-march-2020-20h/"> # 15 LATEST Covid-19 UPDATES AND EVENTS ACROSS THE COUNTRY as of Friday, 27th March, 2020 20h </a></p><div class="entry-meta-holder"><div class="entry-meta"> <span class="updated"><time itemprop="dateCreated" datetime="2020-03-28T07:54:57+00:00">28.03.2020</time></span></div></div></div></div><hr><div class="block"><div class="media-holder___ overlay hide-for-portrait" style="float: left; margin-top:-30px; padding:30px;"> <a href="https://all-andorra.com/14-latest-covid-19-updates-and-events-across-the-country-as-of-thursday-26th-march-2020-20h/" class="overlay-link" title="# 14 LATEST Covid-19 UPDATES AND EVENTS ACROSS THE COUNTRY  as of Thursday, 26th March, 2020 20h"></a> <img src="https://all-andorra.com/wp-content/uploads/2020/03/Covid-19-1.jpg" width="300px" /></div><div class="block-inner;"><p class="entry-title"> <a href="https://all-andorra.com/14-latest-covid-19-updates-and-events-across-the-country-as-of-thursday-26th-march-2020-20h/"> # 14 LATEST Covid-19 UPDATES AND EVENTS ACROSS THE COUNTRY as of Thursday, 26th March, 2020 20h </a></p><div class="entry-meta-holder"><div class="entry-meta"> <span class="updated"><time itemprop="dateCreated" datetime="2020-03-27T09:44:03+00:00">27.03.2020</time></span></div></div></div></div></div></div><h6> <a href="https://all-andorra.com/category/blog/cultural-events/">Read more: What to do today? Cultural events in Andorra with Clare Allcard ...</a></h6></div><div class="large-4 columns end"><aside id="sidebar" class="main-sidebar" role="complementary"><div class="sidebar"><section id="adwidget_imagewidget-100" class="widget AdWidget_ImageWidget"><div class="widget-inner"><a href='/travel-pyrenees-leisure/' alt='Ad'><img style='width: 100%;' src='https://all-andorra.com/wp-content/uploads/2019/03/pyrenees_travel-guide_eng.png' alt='Ad' /></a></div></section><section id="adwidget_imagewidget-55" class="widget AdWidget_ImageWidget"><div class="widget-inner"><a href='/yellow-pages/' alt='Ad'><img style='width: 100%;' src='https://all-andorra.com/wp-content/uploads/2019/12/yellow_pages_andorra-2.png' alt='Ad' /></a></div></section><section id="text-86" class="widget widget_text"><div class="widget-inner"><div class="textwidget"><p>&nbsp;</p></div></div></section><section id="text-59" class="widget widget_text"><div class="widget-inner"><header class="widget-title"><h6>ADS</h6></header><div class="textwidget"></div></div></section><section id="adwidget_imagewidget-96" class="extendedwopts-md-center widget AdWidget_ImageWidget"><div class="extendedwopts-md-center widget-inner"><a target="_blank" href='https://www.pem.agency' alt='Ad'><img src='https://all-andorra.com/wp-content/uploads/2019/03/pyrenees-event-managent2.png' alt='Ad' /></a></div></section></div></aside></div></div></article></div></div></div></section></div><div style="background-color: #f7f7f7;"><div class="footer-column"><div class="boxed"><div class="row collapse"><div class="large-6 medium-12 columns"><section id="text-44" class="widget widget_text"><header class="widget-title"><h6>All Andorra &#8211; All Pyrenees (С)</h6></header><div class="textwidget"><p><a href="/about-us/">About Us</a></p></div></section><section id="text-47" class="widget widget_text"><div class="textwidget"><p><a class="dmca-badge" title="DMCA.com Protection Status" href="//www.dmca.com/Protection/Status.aspx?ID=2ca05ae7-ff5d-4a45-abea-c2386e4bf3f9"> <img src="//images.dmca.com/Badges/dmca_protected_sml_120ak.png?ID=2ca05ae7-ff5d-4a45-abea-c2386e4bf3f9" alt="DMCA.com Protection Status" /></a> <script src="//images.dmca.com/Badges/DMCABadgeHelper.min.js"></script>  </p></div></section></div><div class="large-3 medium-6 columns"></div><div class="large-3 medium-6 columns"><section id="text-48" class="widget widget_text"><div class="widget-inner"><header class="widget-title"><h6>RSS</h6></header><div class="textwidget"><p><a href="/feed/"><img src="/wp-content/uploads/2016/06/rss.png"></a></p></div></div></section></div></div></div></div></div><div class="row collapse"><div class="large-12 columns"><div id="footer" class="hide-for-small"><div class="boxed"><div class="row collapse"><div class="large-8 medium-7 columns"> <span class="text-line"> Copyright &copy; 2020 <a href="/"> All Andorra - All Pyrenees.</a> All rights reserved | Developed by <a target="blank" href="https://www.it-research.info/">IT research XXI</a>. </span></div><div class="large-4 medium-5 columns"><div class="right"><ul class="social"><li class="social-item"> <span class="icon mail"> <a class="social" href="/cdn-cgi/l/email-protection#f891969e97b8999494d599969c978a8a99d69b9795"><i class="i-mail"></i></a> </span></li><li class="social-item"> <span class="icon facebook"> <a class="social" href="https://www.facebook.com/Media.News.Publishing/" target="_blank" title="Facebook"><i class="i-facebook2"></i></a> </span></li></ul></div></div></div></div></div></div></div><div class="scroll-button color-main"> <a href="#top"> <i class="i-arrow-up"></i> </a></div></section></div> <a class="exit-off-canvas"></a></div></div></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>jQuery(document).ready(function ($) {
				$(document).keyup(function(e) {
				     if (e.key === "Escape" && e.keyCode === 27) { 
				       $(".twp-overlay").fadeToggle(200);
				    }
				});
			});</script> <div class="twp-overlay"><a class="twp-overlay-close" title=""> <span class="twp_close_text"></span> </a><div class="twp-olmenu"><div class="widgets wow fadeIn animated"><div class="textwidget"><div class="navigation-wrapper"><div class="row"><div class="column left"><h2 style="font-size: 2.5vw;">Guides</h2><ul style="list-style-type: none;"><li><a class="popmenu" href="/business/">Andorra Business guide </a></li><li><a class="popmenu" href="/travel-guide/">Andorra Travel guide </a></li><li><a class="popmenu" href="/yellow-pages/">Andorra Yellow pages </a></li><li><a class="popmenu" href="/snow-report/">Andorra Weather </a></li><li><a class="popmenu" href="/classifieds/">Andorra classifeds</a></li><li><a class="popmenu" href="/pyrenees/">Pyrenees main facts</a></li><li><a class="popmenu" href="/travel-pyrenees-leisure/">Pyrenees travel guide</a></li></ul></div><div class="column middle"><h2 style="font-size: 2.5vw;">News</h2><ul style="list-style-type: none;"><li><a class="popmenu" href="/category/agenda/"> Agenda</a></li><li><a class="popmenu" href="/category/news-about-andorra/">Andorra news </a></li><li><a class="popmenu" href="/category/business-and-economy/">Business</a></li><li><a class="popmenu" href="/category/culture-news/"> Culture </a></li><li><a class="popmenu" href="/category/education/"> Education </a></li><li><a class="popmenu" href="/category/interview-en/"> Interviews </a></li><li><a class="popmenu" href="/category/exhibitions/">Modern art</a></li><li><a class="popmenu" href="/category/opinion/">Opinion</a></li><li><a class="popmenu" href="/category/partners-news/">News of partners</a></li><li><a class="popmenu" href="/category/around-andorra-spain-france/"> News of Pyrenees </a></li><li><a class="popmenu" href="/category/photo-en/"> Photo reportages </a></li><li><a class="popmenu" href="/category/politics/"> Politics </a></li><li><a class="popmenu" href="/category/society/"> Society </a></li><li><a class="popmenu" href="/category/society/sport-en/"> Sport </a></li><li><a class="popmenu" href="/category/technologies/"> Technologies </a></li></ul></div><div class="column right"><h2 style="font-size: 2.5vw;">Blogs</h2><ul style="list-style-type: none;"><li><a class="popmenu" href="/category/blog/alpinism-en/">Alpinism</a></li><li><a class="popmenu" href="/category/blog/architecture-of-the-world-with-joan-mane/">Architecture on paintings</a></li><li><a class="popmenu" href="/category/blog/interesting-places-in-the-pyrenees-must-see/">Attractions around</a></li><li><a class="popmenu" href="/category/blog/andorra-cars-by-jordi-vilaro/">Cars</a></li><li><a class="popmenu" href="/category/images-cars-paintings/">Car drawings</a></li><li><a class="popmenu" href="/category/blog/castles-and-fortresses-of-the-pyrenees/">Castles around</a></li><li><a class="popmenu" href="/category/the-cities-of-the-pyrenees/">Cities around</a></li><li><a class="popmenu" href="/category/blog/cycling-with-philippe-port/">Cycling</a></li><li><a class="popmenu" href="/category/blog/dinner-ideas/">Dinner ideas</a></li><li><a class="popmenu" href="/category/blog/eat-to-live-live-to-eat/">Eat to live, live to eat</a></li><li><a class="popmenu" href="/category/blog/fairy-tales-of-andorra-by-marsel-dan/">Fairy tales</a></li><li> <a class="popmenu" href="/category/blog/four-corners-of-the-pyrenees/">Four corners</a></li><li><a class="popmenu" href="/category/blog/festivals-holidays-and-fairs-of-the-pyrenees/">Festivals and fairs</a></li><li><a class="popmenu" href="/category/blog/pyrenees-history/">History of Europe</a></li><li><a class="popmenu" href="/category/blog/modern-science/">Modern science</a></li><li><a class="popmenu" href="/category/blog/andorra-top-motorcycles/">Motorcycles</a></li><li><a class="popmenu" href="/category/blog/nature-and-landscapes-pyrenees/">Pyrenees on photos</a></li><li><a class="popmenu" href="/category/blog/sport-management/">Sport management</a></li><li><a class="popmenu" href="/category/blog/modern-music/">Sound of music</a></li><li><a class="popmenu" href="/category/blog/armies-and-machines-of-the-world-on-photos/">Transport and technologies</a></li><li><a class="popmenu" href="/category/blog/armies-and-machines-of-the-world/">Weapons on the paintings</a></li><li><a class="popmenu" href="/category/blog/cultural-events/">What to do today?</a></li></ul></div></div></div></div></div></div></div><div class="twp-olmenu-btn twp_menu_outside twp_menu_center"><a class="twp-btn-open" href="javascript:void(0)"></a><span class="twp_menu_text twp_menu_bottom"></span></div><script type='text/javascript'>var themeMyLogin = {"action":"","errors":[]};</script> <script type='text/javascript'>var newsletter = {"messages":{"email_error":"Email address is not correct","name_error":"Name is required","surname_error":"Last name is required","profile_error":"A mandatory field is not filled in","privacy_error":"You must accept the privacy policy"},"profile_max":"20"};</script> <script data-cfasync='false'>!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){function e(){t.media=a}var a=t.media||"all";t.addEventListener?t.addEventListener("load",e):t.attachEvent&&t.attachEvent("onload",e),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(e,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);</script></body></html>